"One or more ActiveX controls could not be displayed"

User recently got some outside email that produced a pop-up window with
title bar "Web browser" and message
One or more ActiveX controls could not be displayed because either:
1) Your current security settings prohibit running ActiveX controls on
this page, or
2) You have blocked a publisher of one of the controls.
As a result, the page might not display correctly.

Of course we have all seen this elsewhere before, but I don't think I've
ever seen it in the GW client (and this same message produces the pop-up
on multiple machines).

All that is necessary is a way to shut this alert off, but I'd also be
interested to know what kind of stuff people are putting into their
email that would produce this.

Tags:

  • On Thu, 12 Nov 2015 15:42:31 GMT, Mary Wood <capto_canem@yahoo.com>
    wrote:

    >User recently got some outside email that produced a pop-up window with
    >title bar "Web browser" and message
    >One or more ActiveX controls could not be displayed because either:
    >1) Your current security settings prohibit running ActiveX controls on
    >this page, or
    >2) You have blocked a publisher of one of the controls.
    >As a result, the page might not display correctly.
    >
    >Of course we have all seen this elsewhere before, but I don't think I've
    >ever seen it in the GW client (and this same message produces the pop-up
    >on multiple machines).
    >
    >All that is necessary is a way to shut this alert off, but I'd also be
    >interested to know what kind of stuff people are putting into their
    >email that would produce this.


    I think what you are after is:

    Tools, Options, Environment, Default Actions tab - set "HTML external
    images or scripts" to "Never show warning".

    I just assume it is something wacky that Outlook is doing, but I've
    never had the time to confirm.

    Ken
  • Ken, did you just use the "o" word?! *is aghast*

    On 11/12/2015 2:23 PM, KeN Etter wrote:
    > On Thu, 12 Nov 2015 15:42:31 GMT, Mary Wood <capto_canem@yahoo.com>
    > wrote:
    >
    >> User recently got some outside email that produced a pop-up window with
    >> title bar "Web browser" and message
    >> One or more ActiveX controls could not be displayed because either:
    >> 1) Your current security settings prohibit running ActiveX controls on
    >> this page, or
    >> 2) You have blocked a publisher of one of the controls.
    >> As a result, the page might not display correctly.
    >>
    >> Of course we have all seen this elsewhere before, but I don't think I've
    >> ever seen it in the GW client (and this same message produces the pop-up
    >> on multiple machines).
    >>
    >> All that is necessary is a way to shut this alert off, but I'd also be
    >> interested to know what kind of stuff people are putting into their
    >> email that would produce this.

    >
    > I think what you are after is:
    >
    > Tools, Options, Environment, Default Actions tab - set "HTML external
    > images or scripts" to "Never show warning".
    >
    > I just assume it is something wacky that Outlook is doing, but I've
    > never had the time to confirm.
    >
    > Ken
    >


  • On Fri, 13 Nov 2015 14:39:03 GMT, Mary Wood <capto_canem@yahoo.com>
    wrote:

    >Ken, did you just use the "o" word?! *is aghast*


    The word, but not the software. :-)