2014r2: bug in online mode using filter

Hi,

using build 122198 german install we see some oddities using filter in
mailbox detail view:
you can enter a search term and you will get a result list. Changing the
search term will not give new results. In worst case the client hangs or
tooks a very long time to complete the filter search.

Environment:
W7 64 pro, AD-Domain, _no_ Novell client, Postoffice on OES 11

Go




--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038

Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
Mails for this address will only be read if you trigger me before.

Tags:

  • Hi Go,

    I'm unable to duplicate this on the English client. I enter in a search criteria, the filtered list of e-mail is displayed, change the search criteria and the list immediately updates.

    Perhaps something is not quite right with your Quick Finder Indexing and that is interfering with your filtering/search or perhaps there's something not quite right in the German version of the client.

    I'd recommend that as the first step in troubleshooting, select one user account that is displaying these symptoms. Run a GWCheck unticking Structure, and selecting Content, you can leave everything else at default. Take a look at the resultant GWCheck log file. At the bottom of the log file, before the line that says PROCESSING COMPLETED...., there should be an entry starting with "Quickfinder: Pending Jobs = x". The X denotes how many mails have been received on that account that have not yet been indexed. Please let us know what you see on this line in the log file and then we can troubleshoot further.

    Looking forward to hearing back from you.

    Cheers,
  • In article <Dq0ny.308$yT4.261@novprvlin0913.provo.novell.com>, Gotthard
    Anger wrote:
    > using build 122198 german install we see some oddities


    Given that there are sometimes extra issues related to localization, it
    might be worth having a test PC installed in English with the English
    client to test such things to see if these are related to the
    localization. Would be especially useful for nailing if it is a client
    or PostOffice problem.


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!

  • Hello,

    it´s not the test with different localizations, but I have tested
    different client versions:

    I. client 14.0.2 build 120664, german, against 14.2.0 poa
    all quicksearches super fast and complete (quicksearch enabled on the poa)

    II. client 14.2.0 build 122092, german
    all quicksearches took about 30 sec and bringing not all occurences
    comparing to the 14.0.2 client
    if I correct or delete the search term, the quicksearch brings no
    results. I have to leave the mail folder and enter it again with no
    warranty for better results.

    BTW: 14.2.0 client takes more time to start as the older client.

    I will trigger @Novell for a new FTF client.

    Gotthard

    Am 19.01.2016 um 22:08 schrieb Andy Konecny:
    > In article <Dq0ny.308$yT4.261@novprvlin0913.provo.novell.com>, Gotthard
    > Anger wrote:
    >> using build 122198 german install we see some oddities

    >
    > Given that there are sometimes extra issues related to localization, it
    > might be worth having a test PC installed in English with the English
    > client to test such things to see if these are related to the
    > localization. Would be especially useful for nailing if it is a client
    > or PostOffice problem.
    >
    >
    > Andy of
    > http://KonecnyConsulting.ca in Toronto
    > Knowledge Partner
    > http://forums.novell.com/member.php/75037-konecnya
    > If you find a post helpful and are logged in the Web interface, please
    > show your appreciation by clicking on the star below. Thanks!
    >



    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    http://forums.novell.com/member.php?u=35038
  • Hello,

    dark sources provided me with build 122501

    first search works as expected, changing the search phrase ends in same
    timeout.

    JFTR

    Gotthard

    Am 29.01.2016 um 21:31 schrieb Gotthard Anger:
    > Hello,
    >
    > it´s not the test with different localizations, but I have tested
    > different client versions:
    >
    > I. client 14.0.2 build 120664, german, against 14.2.0 poa
    > all quicksearches super fast and complete (quicksearch enabled on the poa)
    >
    > II. client 14.2.0 build 122092, german
    > all quicksearches took about 30 sec and bringing not all occurences
    > comparing to the 14.0.2 client
    > if I correct or delete the search term, the quicksearch brings no
    > results. I have to leave the mail folder and enter it again with no
    > warranty for better results.
    >
    > BTW: 14.2.0 client takes more time to start as the older client.
    >
    > I will trigger @Novell for a new FTF client.
    >
    > Gotthard
    >
    > Am 19.01.2016 um 22:08 schrieb Andy Konecny:
    >> In article <Dq0ny.308$yT4.261@novprvlin0913.provo.novell.com>, Gotthard
    >> Anger wrote:
    >>> using build 122198 german install we see some oddities

    >>
    >> Given that there are sometimes extra issues related to localization, it
    >> might be worth having a test PC installed in English with the English
    >> client to test such things to see if these are related to the
    >> localization. Would be especially useful for nailing if it is a client
    >> or PostOffice problem.
    >>
    >>
    >> Andy of
    >> http://KonecnyConsulting.ca in Toronto
    >> Knowledge Partner
    >> http://forums.novell.com/member.php/75037-konecnya
    >> If you find a post helpful and are logged in the Web interface, please
    >> show your appreciation by clicking on the star below. Thanks!
    >>

    >
    >



    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    http://forums.novell.com/member.php?u=35038

    Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
    Mails for this address will only be read if you trigger me before.
  • Am 19.01.2016 um 22:08 schrieb Andy Konecny:
    > Given that there are sometimes extra issues related to localization, it
    > might be worth having a test PC installed in English with the English
    > client to test such things to see if these are related to the
    > localization. Would be especially useful for nailing if it is a client
    > or PostOffice problem.

    To my post from 02/01:
    Now I installed the english version of groupwise client.
    Same issue.
    Some clarification:
    a) the search finds the occurences the current month only, older
    occurences are not displayed.
    b) editing the search term should be avoided, you can delete some
    characters, but never add new characters. Always delete the search term
    with X and enter new phrase.
    c) caching mode works correct

    Go

    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    http://forums.novell.com/member.php?u=35038
  • Hi Go,

    I suspect that there is something amiss with your Quick finder indexing process on your backend causing this.

    Do you have your QF level set to 999 in your POA startup file?

    Please let us know.

    Cheers,
  • I am having the same problem.

    I am getting D126 errors when changing the filter criteria.
  • Hi,

    I've just heard that there may be issues with the search in the client. I would recommend that you open a Service Request and get the 122667 build or newer.

    Cheers,
  • Hello,

    we have also the same problem as described from Gotthard.

    W7 German client - Server: OES11sp2 GW2014.2.0


    Michael
  • Hi,
    I also see Error d126 "Record update filter failed" by searching in shared folders.

    cu SveN