MailTo: not working from Web browser

We have an internal web page that the link does not open a new GroupWise Send message.
We get the error: "could not perform this operation because the default mail client is not properly installed"
The web link format is:
<a href="mailto:XXX.@domain.com">Person to email</a>

Can that line be reworked to force it to open a new message for XXX@domain.com ?
One fix I located said I had to Uninstall GroupWise and reinstall and use the "Internet Browser Mail Integration" option.
We have over 3000 clients not a good option for us.
Any suggestions to try?
  • On 06.08.2014 15:17, dkamp wrote:
    > We have an internal web page that the link does not open a new GroupWise Send
    > message.
    > We get the error: "could not perform this operation because the default mail
    > client is not properly installed"
    > The web link format is:
    > <a href="mailto:XXX.@domain.com">Person to email</a>
    > Can that line be reworked to force it to open a new message for XXX@domain.com
    > <mailto:XXX@domain.com> ?
    > One fix I located said I had to Uninstall GroupWise and reinstall and use the
    > "Internet Browser Mail Integration" option.
    > We have over 3000 clients not a good option for us.
    > Any suggestions to try?
    >


    You possibly get better answers in the groupwise client forum, as your
    issue isn't related to webaccess. ;)
    I assume you have some sort of desktop management software, like zenworks?

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    http://www.cfc-it.de