GW 2014 R2 auto reply randomly not working

Anyone any clue on this one? I have a mailbox that is supposed to auto reply ("thank you for your email we will respond in nnn days") to *** only *** external mail and NOT to internal mail. This auto reply rule (which is NOT a vacation rule...) works randomly, regardless of the original external sender. In other words, and as an example: external jdoe@whatever.com sends a mail and gets an auto reply the first time. For subsequent mails, he MAY receive an auto reply, and MAYBE he will not. GWCHECK shows absolutely nothing in particular.

This is how the rule is constructed: apply rule to items where type is email AND from does not contain (internal domain name) OR from does not contain NAME_OF_GWPO OR from does not contain NAME_OF_GWSYSTEM AND from contains @.

Printscreen partially obfuscated:



Thanks anyone for any clue ;-)

Jan

Tags:

  • Am 24.05.2017 um 11:24 schrieb JVOORT:
    >
    > Anyone any clue on this one? I have a mailbox that is supposed to auto
    > reply ("thank you for your email we will respond in nnn days") to ***
    > only *** external mail and NOT to internal mail. This auto reply rule
    > (which is NOT a vacation rule...) works randomly, regardless of the
    > original external sender. In other words, and as an example: external
    > jdoe@whatever.com sends a mail and gets an auto reply the first time.
    > For subsequent mails, he MAY receive an auto reply, and MAYBE he will
    > not. GWCHECK shows absolutely nothing in particular.
    >
    > This is how the rule is constructed: apply rule to items where type is
    > email *AND* from does not contain (internal domain name) *OR* from does
    > not contain -NAME_OF_GWPO- *OR* from does not contain -NAME_OF_GWSYSTEM-
    > *AND* from contains @.
    >
    > Printscreen partially obfuscated:
    >
    > 5792
    >
    > Thanks anyone for any clue ;-)


    Change the rule.

    Apply rule where type is email, and view name is equal "internet" (this
    is the proper condition to identifiy external email) and subject
    contains "*" (this is a safeguard measure to disable the "reply only
    once per sender" function).

    CU,
    --
    Massimo Rosen
    Micro Focus Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • Thank you Massimo! I will change the rule immediately! Jan