GWPO: Closure reason: No path configured

Everything is on the same server and configured via path, migrating from netware to linux server, path in groupwise 2014 web admin, does not let me configure a path, only shows /var/ as the path and everytime i try to configure it, the admin tool crashes... The mta shows the the following gwpo: Closure reason: No path configured..
  • Hi,

    Please confirm... are you typing the path in on the GroupWise Admin console or using the "File Browser" button?

    In your POA startup file do you have the --home path configured correctly?

    When you migrated from NetWare to Linux did you migrate to "Destination" NSS volumes or pure a pure linux file system? If pure Linux file system did you convert to Lower Case files?

    Please let us know.

    Cheers,
  • crobison wrote:

    > Everything is on the same server and configured via path, migrating from
    > netware to linux server, path in groupwise 2014 web admin, does not let me
    > configure a path, only shows /var/ as the path and everytime i try to
    > configure it, the admin tool crashes... The mta shows the the following
    > gwpo: Closure reason: No path configured..


    More than likely on NetWare you were set for "direct" connection (i.e. file
    access), and you cannot be that way on Linux. Honestly, the only way I've been
    able to fix this is to fire up ConsoleOne and edit the link configuration there
    to get it to write back to the database properly. I've tried over and over in
    the links in the Admin Console, and either as you noticed it crashes, or "looks"
    correct but doesn't actually fix the issue. ConsoleOne fixes it first time :-)

    --
    Danita
    Novell Knowledge Partner
    Are you a GroupWise Power Administrator? Join our site.
    http://www.caledonia.net/register

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...