550 This server without authentication

I am having trouble finding any good information on this error. It appears to be coming from my GWIA. It is only a problem with one of our vendors.

Thanks,
Bill

Tags:

  • On Thu, 04 May 2017 12:03:46 GMT, billp <billp@pubpress.com> wrote:

    >I am having trouble finding any good information on this error. It appears to be coming from my GWIA. It is only a problem with one of our vendors.
    >
    >Thanks,
    >Bill


    Can you provide a little more info? You state it appears to be coming
    from your GWIA, but where are you seeing the error? GWIA logs?

    --
    Ken
    Knowledge Partner

    If this post was helpful and you are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
  • From: the GWIA-Gateway
    To: the sender

    The message that you sent was undeliverable to the following:
    customercare@xxxxxxx.com (550 this server without authentication.)
     
    Information about your message:
    Subject: Purchase Request - PO 4228
    GroupWise Message Id: 5909AEFF.EDF:91:60912
    Message log tag: 12309327
    Number of send attempts: 1
    Time of initial send attempt: 05-03-17 10:19:39
    Possibly truncated original message follows:
    Received: from MyGWIA-MTA by ngwsmtp.xxxxxxxx.com
    with Novell_GroupWise; Wed, 03 May 2017 10:19:39 -0400



    >>> KeN Etter<ketter@no-mx.forums.microfocus.com> 5/4/2017 9:12:AM >>>


    On Thu, 04 May 2017 12:03:46 GMT, billp <billp@pubpress.com> wrote:


    >I am having trouble finding any good information on this error. It appears to be coming from my GWIA. It is only a problem with one of our vendors.
    >
    >Thanks,
    >Bill


    Can you provide a little more info? You state it appears to be coming
    from your GWIA, but where are you seeing the error? GWIA logs?

    --
    Ken
    Knowledge Partner

    If this post was helpful and you are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html


  • On Thu, 04 May 2017 14:22:19 GMT, billp <billp@pubpress.com> wrote:

    >From: the GWIA-Gateway
    >To: the sender
    >
    >The message that you sent was undeliverable to the following:
    >customercare@xxxxxxx.com (550 this server without authentication.)
    >?
    >Information about your message:
    >Subject: Purchase Request - PO 4228
    >GroupWise Message Id: 5909AEFF.EDF:91:60912
    >Message log tag: 12309327
    >Number of send attempts: 1
    >Time of initial send attempt: 05-03-17 10:19:39
    >Possibly truncated original message follows:
    >Received: from MyGWIA-MTA by ngwsmtp.xxxxxxxx.com
    >with Novell_GroupWise; Wed, 03 May 2017 10:19:39 -0400
    >
    >
    >>>> KeN Etter<ketter@no-mx.forums.microfocus.com> 5/4/2017 9:12:AM >>>

    >
    >On Thu, 04 May 2017 12:03:46 GMT, billp <billp@pubpress.com> wrote:
    >
    >>I am having trouble finding any good information on this error. It appears to be coming from my GWIA. It is only a problem with one of our vendors.
    >>
    >>Thanks,
    >>Bill

    >
    >Can you provide a little more info? You state it appears to be coming
    >from your GWIA, but where are you seeing the error? GWIA logs?


    Well I understand the confusion. It does seem odd.
    Does this happen to everyone at your company who emails this vendor?
    Or is it just a single person? Is the person using the GroupWise
    client and sending an email after authenticating to the GroupWise post
    office? I ask because everything I see about this error makes it
    sound like the sender is trying to relay through the GWIA without
    authenticating.

    --
    Ken
    Knowledge Partner

    If this post was helpful and you are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
  • 2 users are having the problem. It is also intermittent. It seems to occur when they include their signature more so than leaving it off. We do not force authentication.


    >>> KeN Etter<ketter@no-mx.forums.microfocus.com> 5/4/2017 11:42:AM >>>


    On Thu, 04 May 2017 14:22:19 GMT, billp <billp@pubpress.com> wrote:


    >From: the GWIA-Gateway
    >To: the sender
    >
    >The message that you sent was undeliverable to the following:
    >customercare@xxxxxxx.com (550 this server without authentication.)
    >?
    >Information about your message:
    >Subject: Purchase Request - PO 4228
    >GroupWise Message Id: 5909AEFF.EDF:91:60912
    >Message log tag: 12309327
    >Number of send attempts: 1
    >Time of initial send attempt: 05-03-17 10:19:39
    >Possibly truncated original message follows:
    >Received: from MyGWIA-MTA by ngwsmtp.xxxxxxxx.com
    >with Novell_GroupWise; Wed, 03 May 2017 10:19:39 -0400
    >
    >

    >>>> KeN Etter<ketter@no-mx.forums.microfocus.com> 5/4/2017 9:12:AM >>>

    >
    >On Thu, 04 May 2017 12:03:46 GMT, billp <billp@pubpress.com> wrote:
    >

    >>I am having trouble finding any good information on this error. It appears to be coming from my GWIA. It is only a problem with one of our vendors.
    >>
    >>Thanks,
    >>Bill

    >
    >Can you provide a little more info? You state it appears to be coming
    >from your GWIA, but where are you seeing the error? GWIA logs?


    Well I understand the confusion. It does seem odd.
    Does this happen to everyone at your company who emails this vendor?
    Or is it just a single person? Is the person using the GroupWise
    client and sending an email after authenticating to the GroupWise post
    office? I ask because everything I see about this error makes it
    sound like the sender is trying to relay through the GWIA without
    authenticating.

    --
    Ken
    Knowledge Partner

    If this post was helpful and you are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html


  • On Thu, 04 May 2017 16:56:34 GMT, billp <billp@pubpress.com> wrote:

    >2 users are having the problem. It is also intermittent. It seems to occur when they include their signature more so than leaving it off. We do not force authentication.
    >
    >>>> KeN Etter<ketter@no-mx.forums.microfocus.com> 5/4/2017 11:42:AM >>>

    >
    >On Thu, 04 May 2017 14:22:19 GMT, billp <billp@pubpress.com> wrote:
    >
    >>From: the GWIA-Gateway
    >>To: the sender
    >>
    >>The message that you sent was undeliverable to the following:
    >>customercare@xxxxxxx.com (550 this server without authentication.)
    >>?
    >>Information about your message:
    >>Subject: Purchase Request - PO 4228
    >>GroupWise Message Id: 5909AEFF.EDF:91:60912
    >>Message log tag: 12309327
    >>Number of send attempts: 1
    >>Time of initial send attempt: 05-03-17 10:19:39
    >>Possibly truncated original message follows:
    >>Received: from MyGWIA-MTA by ngwsmtp.xxxxxxxx.com
    >>with Novell_GroupWise; Wed, 03 May 2017 10:19:39 -0400
    >>
    >>
    >>>>> KeN Etter<ketter@no-mx.forums.microfocus.com> 5/4/2017 9:12:AM >>>

    >>
    >>On Thu, 04 May 2017 12:03:46 GMT, billp <billp@pubpress.com> wrote:
    >>
    >>>I am having trouble finding any good information on this error. It appears to be coming from my GWIA. It is only a problem with one of our vendors.
    >>>
    >>>Thanks,
    >>>Bill

    >>
    >>Can you provide a little more info? You state it appears to be coming
    >>from your GWIA, but where are you seeing the error? GWIA logs?

    >
    >Well I understand the confusion. It does seem odd.
    >Does this happen to everyone at your company who emails this vendor?
    >Or is it just a single person? Is the person using the GroupWise
    >client and sending an email after authenticating to the GroupWise post
    >office? I ask because everything I see about this error makes it
    >sound like the sender is trying to relay through the GWIA without
    >authenticating.


    I'm still making guesses here, because this isn't much to go on. But
    I wonder if the vendor has something messed up with their MX records.
    Maybe records are pointing to multiple servers and one of them is no
    longer accepting mail for their domain. That might explain the
    intermittent issue...sometimes when sending, your GWIA is connecting
    to a good server on their end and other times it isn't and gets
    rejected. Without knowing domains involved, it is just guess work.

    --
    Ken
    Knowledge Partner

    If this post was helpful and you are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
  • Am 04.05.2017 um 16:22 schrieb billp:
    > From: the GWIA-Gateway
    >
    > To: the sender
    >
    > The message that you sent was undeliverable to the following:
    >
    > _customercare@xxxxxxx.com <mailto:customercare@xxxxxxx.com>_(550 this server
    > without authentication.)



    It's them. Your GWIA simply relays the error happening at the receiving
    end to you.

    CU,
    --
    Massimo Rosen
    Micro Focus Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • That's what I thought. The It guy at the other end was blaming us. I used mxtoolbox to find the domain ip address. The domain is hosted by godaddy.com. I added the ip address to my route.cfg file. It seems to be working now. Funny thing though. I had an issue quite some time ago and had entered another domain in the route.cfg file. It is the same ip address used by the domain I entered today. Both are hosted by godaddy.com.

    I hate having to use the route.cfg file. It causes issues when domains change their ISP's.

    Thanks for all of the input.


    >>> Massimo Rosen<mrosenNO@SPAMcfc-it.de> 5/4/2017 4:29:PM >>>


    Am 04.05.2017 um 16:22 schrieb billp:

    > From: the GWIA-Gateway
    >
    > To: the sender
    >
    > The message that you sent was undeliverable to the following:
    >
    > _customercare@xxxxxxx.com <mailto:customercare@xxxxxxx.com>_(550 this server
    > without authentication.)



    It's them. Your GWIA simply relays the error happening at the receiving
    end to you.

    CU,
    --
    Massimo Rosen
    Micro Focus Knowledge Partner
    No emails please!
    http://www.cfc-it.de