Appointment place

We are having actual users here try out GW2014 on a test system before
we roll it out to everyone, they seem to find the weird things better
than the IT folk.

Anyway, it was brought to my attention of a difference and not sure if
it's a change or a bug.

When creating an appointment, if you enter a resource as a recipient,
said resource shows up as the 'Place' of the appointment (in GW2012).
In GW2014, this is not the case.

Is this working as designed?

--
Stevo

Tags:

Parents Reply Children
  • laurabuckley sounds like they 'said':

    >
    > Hi Stevo,
    >
    > Is the resource type configured correctly? (Resource, Place, Role)
    >
    > Let us know.
    >
    > Cheers,


    So my response to laurabuckley's comment is...

    Guess I'm not quite sure what you mean. They are all resources (vs
    places or roles) in both my live GW2012 system and test GW2014.

    --
    Stevo
  • Hi Stevo,

    In your 2014 system, open up the GroupWise Admin Console, select Resources from the menu down the left-hand side, select the resource in question, on the General tab of the resource properties, half way down the page is the option of "Resource Type". There is a drop-down box. Here you select the resource type as a "place". Make the necessary change and be sure to save your changes.

    Once that is in place when you schedule an appointment and include that resource it will automatically update the "Place" option in the appointment.

    Let us know how it goes.

    Cheers,
  • laurabuckley sounds like they 'said':

    >
    > Hi Stevo,
    >
    > In your 2014 system, open up the GroupWise Admin Console, select
    > Resources from the menu down the left-hand side, select the resource
    > in question, on the General tab of the resource properties, half way
    > down the page is the option of "Resource Type". There is a drop-down
    > box. Here you select the resource type as a "place". Make the
    > necessary change and be sure to save your changes.
    >
    > Once that is in place when you schedule an appointment and include
    > that resource it will automatically update the "Place" option in the
    > appointment.
    >
    > Let us know how it goes.
    >
    > Cheers,


    So my response to laurabuckley's comment is...

    I was figuring something along those lines, but in my GW2012 system,
    all my resources are resources, yet they still show up in the 'Place'
    box when creating an appointment.

    --
    Stevo
  • Hi Stevo,

    This is working as designed.

    Cheers,
  • laurabuckley sounds like they 'said':

    >
    > Hi Stevo,
    >
    > This is working as designed.
    >
    > Cheers,


    So my response to laurabuckley's comment is...

    Ok, thanks for the info.

    --
    Stevo