Calendar

Running GW 14.0.1 (build 118418) on a win8.1 machine. After every
bootup, when launching GW and going into the calendar, the tasks and
notes do not appear. If I check them to show up, they work fine, just
have to do this every day.

Any suggestions?

--
Stevo

Tags:

  • Did you try setting compatibility on the grpwise.exe executable to Win7? I'm running that build on a Win10 preview o/s and don't see that problem. FWIW doing a clean install of the GW2014 client has solved 75% of the issues my users reported after the upgrade from GW2012. Unfortunately I didn't figure that out until after we have finished upgrading all my users.
    herbert
  • Did you try setting compatibility on the grpwise.exe executable to Win7? I'm running that build on a Win10 preview o/s and don't see that problem. FWIW doing a clean install of the GW2014 client has solved 75% of the issues my users reported after the upgrade from GW2012. Unfortunately I didn't figure that out until after we have finished upgrading all my users.
    herbert
  • Did you try setting compatibility on the grpwise.exe executable to Win7? I'm running that build on a Win10 preview o/s and don't see that problem. FWIW doing a clean install of the GW2014 client has solved 75% of the issues my users reported after the upgrade from GW2012. Unfortunately I didn't figure that out until after we have finished upgrading all my users.
    herbert
  • On one account only? This setting should be in the user database, hence the question.
    If it is only one account, I'd fire the usual bunch of checks (structural rebuild of the user database and a Reset Client Options probably being the most promising).

    Uwe

    --
    Novell Knowledge Associate
    Please don't send me support related e-mail unless I ask you to do so.
  • hchun sounds like they 'said':

    >
    > Did you try setting compatibility on the grpwise.exe executable to
    > Win7? I'm running that build on a Win10 preview o/s and don't see
    > that problem. FWIW doing a clean install of the GW2014 client has
    > solved 75% of the issues my users reported after the upgrade from
    > GW2012. Unfortunately I didn't figure that out until after we have
    > finished upgrading all my users.
    > herbert


    So my response to hchun's comment is...

    I have a windows 8.1 VM with the same GW version installed on it that
    does *not* do this same issue, and I don't believe we set grpwise.exe
    to be in win7 compatibility.

    Also, this laptop I have *was* a clean GW2014 install on it instead of
    an upgrade from GW2012.

    --
    Stevo
  • Uwe Buckesfeld sounds like they 'said':

    > On one account only? This setting should be in the user database,
    > hence the question. If it is only one account, I'd fire the usual
    > bunch of checks (structural rebuild of the user database and a Reset
    > Client Options probably being the most promising).
    >
    > Uwe


    So my response to Uwe's comment is...

    If I go into my account on a different windows 8.1 machine, this does
    not happen.

    --
    Stevo
  • Stevo wrote on 03/24/2015 05:19 PM:
    > If I go into my account on a different windows 8.1 machine, this does
    > not happen.


    I did not expect that!
    What if you uninstall, check if all relevant settings under HKCU/Software/Novell/Groupwise are gone and reinstall?

    Uwe

    --
    Novell Knowledge Associate
    Please don't send me support related e-mail unless I ask you to do so.