Bugs in Groupwise 2014 R2

The following Bugs have been detected in Groupwise R2 so far.

Webmail search doesn't work. No results are returned using any setting folder or search pattern. Two totally independent systems show the same results.
Rules appear to be partly broken. [Contains] no longer works for parts of email addresses. We now have hundreds of emails not being processed by rules.
The Menu on Webmail doesn't scale properly. Some browsers only it seems. Cosmetic only.

Tags:

  • Webmail Search. This is now working on one system. I installed webmail on another domain and configured it up and it worked.
    Reran the configure on the original installation and made one change so that the SOAP and DVA were on the same IP address. (Only DVA was changed)
    Restarted tomcat and apache. It now works. Not sure what exactly fixed the issue.
  • Webmail Search. This is now working on one system. I installed webmail on another domain and configured it up and it worked.
    Reran the configure on the original installation and made one change so that the SOAP and DVA were on the same IP address. (Only DVA was changed)
    Restarted tomcat and apache. It now works. Not sure what exactly fixed the issue.
  • Webmail Search. This is now working on one system. I installed webmail on another domain and configured it up and it worked.
    Reran the configure on the original installation and made one change so that the SOAP and DVA were on the same IP address. (Only DVA was changed)
    Restarted tomcat and apache. It now works. Not sure what exactly fixed the issue.
  • Regarding Rules; The following notes may help someone.

    additional criteria needs to be added to the IT email rules as emails don't correctly getting processed so that they do get processed so we don't have an inbox full of emails
    basically where 'from' contains email@domain.com rules work but where 'from' contains domain.com only rules don't.
    so I am adding OR where from contains email@domain.com rules to the existing rules as emails come in and aren't processed
  • ucba;2413889 wrote:
    Rules appear to be partly broken. [Contains] no longer works for parts of email addresses.


    I've seen some inconsistencies here too.

    If you can, please open an SR with Novell to get this addressed.

    Cheers,
    Willem
  • ucba;2413889 wrote:
    Webmail search doesn't work. No results are returned using any setting folder or search pattern. Two totally independent systems show the same results.


    Testing here, search works well. Curious, from which GroupWise version did you do the upgrade (2012 or before, or 2014)?

    ucba;2413889 wrote:
    The Menu on Webmail doesn't scale properly. Some browsers only it seems. Cosmetic only.


    I'm not seeing this issue (tested on Windows 10 with IE 11, FireFox 42, Chrome 47).

    With which browsers are you seeing this, on which OS and is it when running in a specific resolution?

    Thanks,
    Willem
  • I was having the same issue. I ran the configure for webacc and seemed to clean up the issue.
    Thanks for the post.
  • Hi Rick,

    warper2;2413975 wrote:
    I was having the same issue. I ran the configure for webacc and seemed to clean up the issue.


    Curious, did you run the configure option first time around?

    Cheers,
    Willem
  • No I did not. I had assumed the setting would carry over like all other upgrades for webacc. I did not see in the docs that it is required for the webacc.
    I could have missed that though.
  • warper2;2413978 wrote:
    No I did not. I had assumed the setting would carry over like all other upgrades for webacc. I did not see in the docs that it is required for the webacc.
    I could have missed that though.


    I appreciate that thought (not needing to have to reconfigure) as it can seem to be a 2014 patch. GroupWise upgrades are generally just very easy when prepared properly, one tends to forget. :)

    The configuration is indeed needed in this case as components in WebAccess have had a refresh and 2014 R2 is in fact an upgrade.

    Cheers,
    Willem