DVA dispalying weird symbols & corrupted attachements

Novell support provided patch gw14.2.2-125121 to fix webaccess buttons(reply, forward etc...) that weren't working from an iPad. The pach fixes the issue but it breaks the DVA. When you want to download an attachment(pdf, docx etc) it gets downloaded but when you try to open it it says is corrupted.
When you click on View the document you get all these weird symbols!! Anf of course there is no support from Novell for this. They suggested to put it in here in the forums. Can't wait to move away from GroupWise sadly to say.

So anyway I had to revert all our webaccess servers to the prior install(that doesn't work from iPads) I attached some pics any help will be greatly appreciated.

Thank you

Tags:

Parents
  • Hi Ramiro,

    I am sorry that this is you experience. Please clarify something for me... Micro Focus engineers specifically told you to get resolution to your issue in the forums? Please let us know.

    Cheers,
  • Yes this is the response:

    Unfortunately you will need to open a regular service request. If you do not have a support contract you can post in the forums to get peer to peer help.

    I understand that there is no technical support for this TID. But I was given the patches to fix something which it did but broke something else :(

    This is from the original request:

    SR #: 101031712978

    SR Severity: Medium

    SR Brief Description: NO TECHNICAL Support SR for TID 7018146 patch and file

    Last Action on SR: I installed this patch. Now my two webaccess one in Linux and one in windows are messed up. The document viewers do not render properly, if I download any attachment it says is corrupted!! Please help
Reply
  • Yes this is the response:

    Unfortunately you will need to open a regular service request. If you do not have a support contract you can post in the forums to get peer to peer help.

    I understand that there is no technical support for this TID. But I was given the patches to fix something which it did but broke something else :(

    This is from the original request:

    SR #: 101031712978

    SR Severity: Medium

    SR Brief Description: NO TECHNICAL Support SR for TID 7018146 patch and file

    Last Action on SR: I installed this patch. Now my two webaccess one in Linux and one in windows are messed up. The document viewers do not render properly, if I download any attachment it says is corrupted!! Please help
Children