Groupwise Client 2012 - Archives

HI I read the specifics and I have upgraded to 2012 Service Update 4. If one computer had the archives pointed to a local folder in Tools - Environments but will be moving to a new machine. If i create a shared folder on a server and copied all the content from the folder to it then on the new machine point the Archive to the shared folder on the server, is that breaking the archives, is that the correct procedure?

Tags:

  • Hi,

    I have stored archives on servers for a very long time without a problem. Just note that this configuration is not, as far as I am aware, officially supported by Novell!

    Personally I would suggest that you just go ahead and do it. Keep a backup just in case something does break.

    Cheers,
  • laurabuckley;2404635 wrote:
    Hi,

    I have stored archives on servers for a very long time without a problem. Just note that this configuration is not, as far as I am aware, officially supported by Novell!

    Personally I would suggest that you just go ahead and do it. Keep a backup just in case something does break.

    Cheers,



    Hi Laura

    Thanks for the assistance. I would like to rephrase a bit. We are trying to figure out the proper solution on why my client is not able to see her archives on her new machine but still can see it on the old machine. On the old machine we changed the Archive location to a shared folder on the server \\server\share. We then went to the new machine set the File Location for Archives to the same location but when we go to Archives it shows blank.
  • Hi,

    Firstly, I forgot to give you a warm welcom to the forums - sorry! Welcome to the forums and thank you for your question ;)

    Ok.... let's say the archive is stored on \\server\users\username\archive\ofxxxarc\ then you will need to point the archive directory in the client to \\server\users\username\archive
    You leave out the actual name of the directory physically containing the archive.

    Please double check that you have set the path correctly.

    Also, what operating system is the server running and what file system are you storing the archive on?

    Let us know how it goes.

    Cheers,
  • Hi Laura

    Appreciate the help and thanks for the welcome.

    Archive is currently stored \\server\share\ and has the subfolder ofxxxarc. It contains a bunch of .000, .001, .002 files. On the client I will put the archive file location to just \\server\share and it prompts me do I want to move the information here. ( Currently it points to local C a temporary folder which Groupwise create a ofxxxarc folder that is empty)

    I say no to the prompt. It will then create another ofxxxarc (does not use the one already there with the .000, .001 files) and what we have done is copy the .000 files to the new folder it created but still Archives shows empty.

    This is a Novell Environment. The server is a Linux Redhat server and the files are being saved to this server.
  • rmjr718 wrote on 08/27/2015 05:06 PM:
    > I say no to the prompt.


    Why?
    Make a backup of the archive, then change the path and let Groupwise move the archive for you.

    Uwe

    --
    Novell Knowledge Partner
    Please don't send me support related e-mail unless I ask you to do so.
  • buckesfeld;2404847 wrote:
    rmjr718 wrote on 08/27/2015 05:06 PM:
    > I say no to the prompt.


    Why?
    Make a backup of the archive, then change the path and let Groupwise move the archive for you.

    Uwe

    --
    Novell Knowledge Partner
    Please don't send me support related e-mail unless I ask you to do so.


    Thank you Uwe. I did fix the issue.

    The subfolder the new machine created on the \\server\share, I just deleted the folder since it was blank.
    I copied the ofxxarc folder from the old machine to the server\share
    Since the new machine points to \\server\share already, it now shows the archives.

    Thank you both for the assist.