Filr Integration

I am having an issue testing my Filr Integration with GW18. I activated Filr Integration directly on a couple of user accounts for testing purposes so everyone wasn't affected. I have entered my Filr URL as both "">https://filr.mydomain" and "">https://filr.mydomain:443" and when I send an attachment that should trigger the size restriction, I do get the message and see the upload action, but nothing happens after that. I'm not finding a "GroupWise Attachments" folder in Filr and the message never gets sent. Am I missing something or does something still need to be configured on the Filr side to make it work? I'm running Filr 3 Advanced edition. Thanks!

Tags:

  • marklar23,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.microfocus.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.microfocus.com)
    - You might consider hiring a local partner to assist you.
    https://www.partnernetprogram.com/partnerfinder/find.html

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.microfocus.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Micro Focus Forums Team
    http://forums.microfocus.com


  • Marklar23,

    > I am having an issue testing my Filr Integration with GW18. I activated
    > Filr Integration directly on a couple of user accounts for testing
    > purposes so everyone wasn't affected. I have entered my Filr URL as
    > both "">https://filr.mydomain" and "">https://filr.mydomain:443" and when I
    > send an attachment that should trigger the size restriction, I do get
    > the message and see the upload action, but nothing happens after that.
    > I'm not finding a "GroupWise Attachments" folder in Filr and the message
    > never gets sent. Am I missing something or does something still need to
    > be configured on the Filr side to make it work? I'm running Filr 3
    > Advanced edition. Thanks!


    I apologize for the delay in getting to this. Could you give me the exact
    duplication steps?

    Thanks,

    Pam

  • Hello Pam, whe have the same behaviour. Filr is enabled on the servers side. At the groupwise client whe make a new e-mail, and want to send an attachtment with it. Whe open the attachtment button, and can select the button : 'Filr referentie' and comes in a new blank screen. with nothing in it. The first we did get an screen to authenticate, but afther that only a blank screen. and no files wich we can select. kind regards, henk