Where is the MAC-Client for GW?

Just now get the info from our customer ... migrate to M$X because there
is no native MAC-Client for GW since years ... ~300 GW-User, but only 17
MAC!

Think about that.

Bernd

Tags:

  • In article <gO5iD.207$h_7.90@novprvlin0913.provo.novell.com>, Nntp-user
    wrote:
    > Just now get the info from our customer ... migrate to M$X because there
    > is no native MAC-Client for GW since years ... ~300 GW-User, but only 17
    > MAC!


    Preaching to the choir here.
    Make sure your Micro Focus rep knows about this, as the level that makes
    that sort of decisions don't typically see these forums.


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    https://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please show
    your appreciation by clicking on the star below. Thanks!

  • Groupwise Mac-Client 8.02HP4 works fine with all Version of Groupwise, also gw18.02, also with the new mac os mojave!
  • Cgreiner;2487148 wrote:
    Groupwise Mac-Client 8.02HP4 works fine with all Version of Groupwise, also gw18.02, also with the new mac os mojave!


    It may still work, have not looked at that for quite some time. The problems are in a nutsheel (also well documented in the idea portal);
    * Needs JAVA on a Mac, customers do not want that... (really its 2018, security issues etc)
    * Does not look like a Mac kind of software, nor looks like GroupWise on Windows, makes customer users really unhappy.
    * Misses a -lot- of functions found in the GW client on Windows.
    * Horribly slow and unstable in my experience (and yes I used it for quite a while on my Mac).
    * Outdated looks

    I really wound suggest not to let users work with this as that will only work agains you.
  • Cgreiner;2487148 wrote:
    Groupwise Mac-Client 8.02HP4 works fine with all Version of Groupwise, also gw18.02, also with the new mac os mojave!


    Does not support SSL3 web links. Throws an error on every single embedded link to a site with the new security. Been dealing with this for the last year and it's a pain. Having to move Mac clients to MacMail connected to GW server. Apple Java 6 also required and that is way outdated. All our AV apps tag it as a severe security risk. Also waiting for Micro Focus to address 64-bit clients for iPrint and Kanaka. No news and Micro Focus wants us to use more of their products. We're looking to drop all Micro Focus/Novell products and move to Microsoft. Support has been horrible.
  • coalis;2498588 wrote:
    We're looking to drop all Micro Focus/Novell products and move to Microsoft. Support has been horrible.



    I understand your frustration!


    These forums are community supported; we are not Micro Focus employees. Micro Focus employees do not necessarily monitor these forums and may not therefore even see your comments.


    Micro Focus does have an www.microfocus.com/.../