Mobility Pack 1.25 install on OES 11 SP1 - Python depends

I have a brand new OES 11 SP1 installation to which I am trying to add Mobility Pack 1.25. I am running in to all kinds of python dependency failures. Can anyone shed some light on this?

I have been running all around collecting RPMs to add the missing dependencies. Currently, I am stuck on python-ldap; but I'm not too confident in gathering RMS from all over the internet.
  • jlivitski wrote:

    > I have a brand new OES 11 SP1 installation to which I am trying to add
    > Mobility Pack 1.25. I am running in to all kinds of python dependency
    > failures. Can anyone shed some light on this?
    >
    > I have been running all around collecting RPMs to add the missing
    > dependencies. Currently, I am stuck on python-ldap; but I'm not too
    > confident in gathering RMS from all over the internet.


    Whilst OES11 SP1 installs on top of SLES11 SP2 I don't believe Data
    Synchronizer is supported on OES11 SP1 - the Data Synchronizer Server
    Requirements listed in section 1.3.1 of the Mobility Pack Install Guide[1]
    only include SLES11 SP2 and not OES11 SP1 as I would expect if the latter
    was supported.

    HTH.

    [1]
    http://www.novell.com/documentation/datasynchronizer1/datasync125_install_mobility/data/bmzolch.html#bn2rfob
    --
    Simon
    Novell Knowledge Partner
  • You should use a plain old SLES11SP2 box for 1.2.5. I suppose the docs should explicitly say only SLES but you'll notice they don't mention OES. Hopefully your OES server isn't too b0rked at this point. :)

    Andrew
  • aferris;2253297 wrote:
    You should use a plain old SLES11SP2 box for 1.2.5. I suppose the docs should explicitly say only SLES but you'll notice they don't mention OES. Hopefully your OES server isn't too b0rked at this point. :)

    It would be nice to get some official word that this isn't supported on OES. I've got a support case open, and I'll post the results. (It would be even nicer if this could be fixed, since we bought the OES server for DataSync and iFolder)!
  • Apparently, it works fine on OES. My repositories were all screwed up for some reason and they weren't listing the packages I needed. I downloaded an ISO and added it as a repository and I was able to complete the install.
  • On 21/03/2013 03:36, jlivitski wrote:

    > Apparently, it works fine on OES. My repositories were all screwed up
    > for some reason and they weren't listing the packages I needed. I
    > downloaded an ISO and added it as a repository and I was able to
    > complete the install.


    It might work fine but after checking with Novell it definitely isn't
    supported. I've asked if they can publish a TID to that effect but
    they're looking at how best to communicate this non-supported environment.

    HTH.
    --
    Simon
    Novell Knowledge Partner

    ------------------------------------------------------------------------
    Do you work with Novell technologies at a university, college or school?
    If so, your campus could benefit from joining the Technology Transfer
    Partner (TTP) program. See novell.com/ttp for more details.
    ------------------------------------------------------------------------
  • On 21/03/2013 09:53, Simon Flood wrote:

    > It might work fine but after checking with Novell it definitely isn't
    > supported. I've asked if they can publish a TID to that effect but
    > they're looking at how best to communicate this non-supported environment.


    Please see TID 7012004[1] which has now been published.

    HTH.

    [1] http://www.novell.com/support/kb/doc.php?id=7012004
    --
    Simon
    Novell Knowledge Partner

    ------------------------------------------------------------------------
    Do you work with Novell technologies at a university, college or school?
    If so, your campus could benefit from joining the Technology Transfer
    Partner (TTP) program. See novell.com/ttp for more details.
    ------------------------------------------------------------------------