Telnet 25 with connect failed

Install GWIA and check GWIA agent start.
Check GWIA gateway SMTP service enable.
How can I check?
THanks.
  • In article <hoiyi88.5upwqn@no-mx.forums.novell.com>, Hoiyi88 wrote:
    > Install GWIA and check GWIA agent start.
    > Check GWIA gateway SMTP service enable.
    > How can I check?
    >

    Telnet to port 25 is the standard test, so perhaps a firewall is in the
    way. Note that most ISPs block port 25 from home users to anything but
    their own mail servers, so are you checking from the next pc over or
    over the internet?


    Andy Konecny
    Knowledge Partner (voluntary SysOp)
    KonecnyConsulting.ca in Toronto
    -----------------------------------------------------------------------
    Andy's Profile: http://forums.novell.com/member.php?userid=75037


  • konecnya;2261700 wrote:
    In article <hoiyi88.5upwqn@no-mx.forums.novell.com>, Hoiyi88 wrote:
    > Install GWIA and check GWIA agent start.
    > Check GWIA gateway SMTP service enable.
    > How can I check?
    >

    Telnet to port 25 is the standard test, so perhaps a firewall is in the
    way. Note that most ISPs block port 25 from home users to anything but
    their own mail servers, so are you checking from the next pc over or
    over the internet?


    Andy Konecny
    Knowledge Partner (voluntary SysOp)
    KonecnyConsulting.ca in Toronto
    -----------------------------------------------------------------------
    Andy's Profile: View Profile: konecnya - Novell Forums


    Firewall disabled and telnet from internal network to mail server.
  • Hi,

    On the server run the following command: netstat -plan | grep 25

    That will show you if port 25 is open and what's listening on it - this might point you in the right direction.

    Also, do you have "Bind Exclusive" set on the IP address under network configuration (on the drop-down of the GroupWise tab)?

    Cheers,
  • laurabuckley;2261726 wrote:
    Hi,

    On the server run the following command: netstat -plan | grep 25

    That will show you if port 25 is open and what's listening on it - this might point you in the right direction.

    Also, do you have "Bind Exclusive" set on the IP address under network configuration (on the drop-down of the GroupWise tab)?

    Cheers,


    Check postfix listen 25port. I disable it and enable Gwia to listen 25 port.
  • Hi,

    Glad that you sorted it out. You can set Postfix to only bind/listen on 127.0.0.1

    Cheers,