iOS Appointment sent over GW to Gmai is 1 hour, Droids not?

When I create a Appointment on the iPhone, iOS6 Or iOS7 Beta, the Appointment is shown in Gmail 1 Hour. Sending a Appointment from an Droid to An Gmail Account works fine. I triedi it on the iOS with Timezone Support and without, nothing changed. any Idear?
  • Can anybody confirm that problem? Sending an appointment to hotmail with the iOS Device works also. We have two big customers Novartis and Roche, who moved their E-Mail System to GMAIL :confused:

    BEGIN:VCALENDAR
    CALSCALE:GREGORIAN
    METHOD:REQUEST
    PRODID:-//Apple Inc.//iPhone 3.0//EN
    VERSION:2.0
    BEGIN:VTIMEZONE
    TZID:Europe/Zurich
    BEGIN:DAYLIGHT
    DTSTART:20130331T020000
    RRULE:FREQ=YEARLY;BYMONTH=3;BYDAY=-1SU
    TZNAME:MESZ
    TZOFFSETFROM: 0100
    TZOFFSETTO: 0200
    END:DAYLIGHT
    BEGIN:STANDARD
    DTSTART:20131027T030000
    RRULE:FREQ=YEARLY;BYMONTH=10;BYDAY=-1SU
    TZNAME:MEZ
    TZOFFSETFROM: 0200
    TZOFFSETTO: 0100
    END:STANDARD
    END:VTIMEZONE
    BEGIN:VEVENT
    ATTENDEE;CN="xxxx.xxxx@gmail.com";CUTYPE=INDIVIDUAL;PARTSTAT=NEEDS-
    ACTION;RSVP=TRUE:mailto:xxxx.xxxx@gmail.com
    ATTENDEE;CN="xxxx.xxxx@otmail.com";CUTYPE=INDIVIDUAL;PARTSTAT=NEED
    S-ACTION;RSVP=TRUE:mailto:xxxx.xxxx@hotmail.com
    CREATED:20130822T152547Z
    DTEND;TZID=Europe/Zurich:20130822T180000
    DTSTAMP:20130822T152547Z
    DTSTART;TZID=Europe/Zurich:20130822T170000
    LAST-MODIFIED:20130822T152547Z
    LOCATION:
    ORGANIZER;CN="xxxx xxxx";EMAIL="xxxx.xxxx@rapp.ch":mailto:xxxx
    .xxxx@rapp.ch
    SEQUENCE:0
    SUMMARY:test7
    TRANSP:OPAQUE
    UID:75318F255EC44BDD8AE2F36E83DD7FFA0
    X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
    END:VEVENT
    END:VCALENDAR

    DST should be correct
  • Definitely a bug. but from Datasync? from iOS? from Gmail?

    With Android the Appointment comes correctly. So DS did it right. Could only be a setting in the iPhone. Timezone is correct at the iPhone, no idea anymore.