Majority of the mail rules are not working GW2012

Client is GW 2012 12.0.2 3/26/2013 Build number:108211

Majority of the mail rule stopped working since GW client was upgraded from version 8 to GW2012
Most of the rules is just a MOVE to folder once it is from an email that contains nnnnn@domain.com

Tried the following:
> Recreated the mail rule as it is
> Recreated the mail with different mail rule name and move to a different folder
> Ran the existing mail rule manually and newly re-created one
> Re-install the client


Any patch that could fix the issue?
Parents
  • Hi.

    On 22.11.2013 04:56, trixlopez wrote:
    >
    > Client is GW 2012 12.0.2 3/26/2013 Build number:108211
    >
    > Majority of the mail rule stopped working since GW client was upgraded
    > from version 8 to GW2012


    That's sort of odd, as Rules are executed at the server in the POA, not
    the client. Was the backend updated/touched too?

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    http://www.cfc-it.de
Reply
  • Hi.

    On 22.11.2013 04:56, trixlopez wrote:
    >
    > Client is GW 2012 12.0.2 3/26/2013 Build number:108211
    >
    > Majority of the mail rule stopped working since GW client was upgraded
    > from version 8 to GW2012


    That's sort of odd, as Rules are executed at the server in the POA, not
    the client. Was the backend updated/touched too?

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    http://www.cfc-it.de
Children