D107 Reply to Email

Hi There!

I have a customer who runs 2012.2 and has what we think was this issue which occurred in the following order.

Got an email. Opened and clicked reply. Put in CC and BCC addresses and then moved the original message from his inbox to a shared folder in his cabinet. When he hit send he gets a D107. Upon investigation we see all messages stored in shared mailboxes (he is a person being shared with, not the original sharer) are being stored as posted messages and you can't reply directly from them (Problem1). Once we worked that out, we moved the item from said shared folder back to inbox, now we can hit reply and add cc and bcc, but when we hit send there is about a 30 second delay and then d107 again (problem 2).

Any ideas as to the cause of two said issues and resolution?

He runs W7 x64

Tags:

  • Hi,

    With regards specifically to the D107 error - does the original e-mail that is being replied to contain attachments such as other e-mail messages?

    Cheers,
  • In article <533310C3.9CE4.00AE.1@nothere.co.nz>, Andre Southgate wrote:
    > Any ideas as to the cause of two said issues and resolution?


    1) Use this issue to train users to finish sending a message before
    moving its source. Otherwise it is like trying to write on a pad that
    gets moved part way through the process.

    2) Can you change the message from a posted message back to a "Mail"?
    If not, you might need a Contents, GWCheck run to fix that.



    Andy of
    KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!