Reply behavior on shard folders

GroupWise 2012 12.0.1 21.01.13
Why is the behaviour different when i reply to a message from a shared
folder
I have to select reply privately (outside discussion ) in order to reply to
the original sender else i end-up replying to myself.

Thank You
DenisL




Tags:

  • Denis Lauzon;2310883 wrote:
    GroupWise 2012 12.0.1 21.01.13
    Why is the behaviour different when i reply to a message from a shared
    folder
    I have to select reply privately (outside discussion ) in order to reply to
    the original sender else i end-up replying to myself.

    Thank You
    DenisL


    Hi DenisL,

    The behavior changes as a shared folder is seen, simply put, as a discussion folder (meaning it's assumed there will be interaction between users that have rights to the shared folder and that interaction should take place within the folder instead of emailing back and forth). This is working as designed, but unfortunately cannot be changed with any option that I know of other than un-sharing the folder.

    If you are willing to do so, you can enter an enhancement request using this link: http://novell.com/rms

    The more people that report this, the higher the chance this will get addressed by Novell.

    Cheers,
    Willem
  • OK since it is by design, no change needed

    Thank You for the information
    DenisL

    >>>


    > Denis Lauzon;2310883 Wrote:
    >> GroupWise 2012 12.0.1 21.01.13
    >> Why is the behaviour different when i reply to a message from a shared
    >> folder
    >> I have to select reply privately (outside discussion ) in order to reply


    >> to
    >> the original sender else i end-up replying to myself.
    >>
    >> Thank You
    >> DenisL

    >
    > Hi DenisL,
    >
    > The behavior changes as a shared folder is seen, simply put, as a
    > discussion folder (meaning it's assumed there will be interaction
    > between users that have rights to the shared folder and that interaction
    > should take place within the folder instead of emailing back and forth).
    > This is working as designed, but unfortunately cannot be changed with
    > any option that I know of other than un-sharing the folder.
    >
    > If you are willing to do so, you can enter an enhancement request using
    > this link: http://novell.com/rms
    >
    > The more people that report this, the higher the chance this will get
    > addressed by Novell.
    >
    > Cheers,
    > Willem