Groupwise opens minimized.

I have a user that whenever he opens Groupwise, it open minimized. The client is not installed locally on the workstation but is pushed out via Zenworks as a desktop application.

Tags:

  • Hi,

    Does this issue follow the user to different workstations? Please let us know as if it follows him then it's a user setting that's in the user database and that can usually be fixed with GWCheck.

    Please let us know.

    Cheers,
  • In article <jgibbs425.79uzfz@no-mx.forums.microfocus.com>, Jgibbs425
    wrote:
    > I have a user that whenever he opens Groupwise, it open minimized. The
    > client is not installed locally on the workstation but is pushed out via
    > Zenworks as a desktop application.


    That is an interesting one.
    The usual test is to see if this happens with another profile both on that
    system and on another system. We need to see if the problem is in this
    user's Windows Profile, his GroupWise account, or elsewhere on the PC.

    While trying to test those different scenarios I would also be inclined to
    do some basic clean up on his profile/PC. At least with "Disk Cleanup" or
    better with CCleaner, followed by a "Disk Defragmenter" run will help deal
    with a lot of possible issues on his profile and/or PC.
    Taking a look at what your routine GWChecks of Contents show for his
    account might also show something that needs attention.
    http://www.konecnyad.ca/andyk/gwlogs.htm


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!

  • jgibbs425 wrote on 21.01.2016 20:06:
    >
    > I have a user that whenever he opens Groupwise, it open minimized. The
    > client is not installed locally on the workstation but is pushed out via
    > Zenworks as a desktop application.
    >
    >


    The local registry should have HKCU/Software/Novell/Groupwise/Client/View Settings
    Back up, then kill the entire "View Settings" part and see if that helps.

    Uwe

    --
    Novell Knowledge Partner
    Please don't send me support related e-mail unless I ask you to do so.