Rule-generated messages on GWIA - Allow replies

Last year on Friday before the week of July 4, we had a user create a vacation rule and she checked "Reply to External Users." She had listed her work email at her apartment complex. Right after she left work that day, her apartment complex emailed her saying the office would be closed for the week of the 4th. Her rule replied that she was on vacation, the apartment complex replied the office would be closed... and you get the picture. When she got back, she had received 80,000 emails and had sent 80,000 emails. We turned off "Allow replies" on Rule-generate message but now some would like it turned back on. Is there a way to prevent a loop such as this? If so - how? Thanks! Susan

Tags:

  • * susan1525,

    not really. If you allow replies to the internet and a user creates a silly rule including "subject contains *", this may happen again. If the rule doesn't contain that statement, the reply rule should fire only once per sender until disabled and enabled again.
    I allow rule generated messages to the internet to very few users for that reason.

    Uwe


    --
    Novell Knowledge Partner (NKP)
    Please don't send me support related e-mail unless I ask you to do so.