Outlook 2013 LDAP address books

Have a GroupWise Mobility 2014 R2 system set up to allow outlook access. Configuration of the client works fine and mail is retrieved and sent just fine. Having issues getting it to import address books. The instructions talk about using LDAP to search address books so configuring it with edirectory backend servers LDAP. It just comes back saying can't find anything on searches. Has anyone set this up and gotten it to work correctly? Would love any input on it if you have.
  • jlewter,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.novell.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)
    - You might consider hiring a local partner to assist you.
    https://www.partnernetprogram.com/partnerfinder/find.html

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com


  • In article <jlewter.7d59bb@no-mx.forums.microfocus.com>, Jlewter wrote:
    > outlook access.
    > Configuration of the client works fine and mail is retrieved and sent
    > just fine. Having issues getting it to import address books. The
    > instructions talk about using LDAP to search address books so
    > configuring it with edirectory backend servers LDAP. It just comes back
    > saying can't find anything on searches. Has anyone set this up and
    > gotten it to work correctly? Would love any input on it if you have.


    Sorry you got missed here.
    Likely this is more of an eDirectory issue since that is what you are
    talking with. My guess is that Outlook assumes it can see the email
    addresses without authenticating to LDAP for the lookup since it is the
    AD model of over sharing, and eDirectory doesn't share all that to just
    anyone. The other possibility is that eDirectory hasn't been populated
    with the email addresses.
    Generally the LDAP client (in this case OutLook) needs to authenticate to
    LDAP to get much, or you need to setup LDAP with a proxy account to
    expose what you want exposed.
    I would test with an LDAP browser such as http://jxplorer.org/ to see
    what you see, as well as ndstraces on LDAP on the server side.


    Andy of
    http://KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php/75037-konecnya
    If you find a post helpful and are logged in the Web interface, please
    show your appreciation by clicking on the star below. Thanks!
    GMS troubleshooting tips at http://www.konecnyad.ca/andyk/gwmobility.htm