Does GW needs SP1 before upgrade to OES11.1

Currently GW 2012 on OES 2 (SLES 10 SP2)
Do I need to upgrade GW first to SP1 or OES2 to OES11 SP1

I hate the confusion with OES numbers for SP !!!

Seb
Parents Reply Children
  • mrosen;2237005 wrote:
    On 19.12.2012 22:06, spgsitsupport wrote:
    >
    > Currently GW 2012 on OES 2 (SLES 10 SP2)
    > Do I need to upgrade GW first to SP1 or OES2 to OES11 SP1


    Not necessarily first, but immediately afterwards. 2012 without SP1
    doesn't work well on SLES11SP2 (which is the foundation of OES11SP1)

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    Untitled Document


    What about running GW2012 sp1 on OES11 that is fully patched, but not at sp1 ?
  • On 20.02.2013 03:36, deborahshields wrote:
    >
    > mrosen;2237005 Wrote:
    >> On 19.12.2012 22:06, spgsitsupport wrote:
    >>>
    >>> Currently GW 2012 on OES 2 (SLES 10 SP2)
    >>> Do I need to upgrade GW first to SP1 or OES2 to OES11 SP1

    >>
    >> Not necessarily first, but immediately afterwards. 2012 without SP1
    >> doesn't work well on SLES11SP2 (which is the foundation of OES11SP1)
    >>
    >> CU,
    >> --
    >> Massimo Rosen
    >> Novell Knowledge Partner
    >> No emails please!
    >> 'Untitled Document' (http://www.cfc-it.de)

    >
    > What about running GW2012 sp1 on OES11 that is fully patched, but not
    > at sp1 ?
    >
    >

    That should be fine, but do note that SLES11 without SP1 is or will soon
    be unsupported, and receive no further patches.

    CU,
    --
    Massimo Rosen
    Novell Knowledge Partner
    No emails please!
    http://www.cfc-it.de