Groupwise 2012 Hangs and is Slow

We have a very frustrating situation here. We have upgraded from NetWare GW 8 to windows 2008 R2 and running GW 12. Desktops are running fully patched GW 8 clients. Everything went well and works but we have varying degrees of the following:

1. Address book takes 1-2 min to find a name or group in the address book and when you type a name in the to line.
2. Typing will randomly freeze and then catch up when in a message.
3. 10-20 second delay on sending and opening a message

All of this is expereinced irregargless of what physical machine the user is on, but seems to be happening to the same people and it is widespread.

All of which was not happening before the move and upgrade. HELLLLP! Considering an emergency move to GoogleApps!
  • whats the resource usage look like on the server, as that is the first thing I would be looking at, fire up task manager and resource monitor and see if anything is killing the box memory or disk wise

    what about is you put the clients in cached mode, does the issue persist then - if the issue is not present in cached mode then the problem is most certainly on the server end of things
  • wheelerb;2257564 wrote:
    We have a very frustrating situation here. We have upgraded from NetWare GW 8 to windows 2008 R2 and running GW 12. Desktops are running fully patched GW 8 clients. Everything went well and works but we have varying degrees of the following:

    1. Address book takes 1-2 min to find a name or group in the address book and when you type a name in the to line.
    2. Typing will randomly freeze and then catch up when in a message.
    3. 10-20 second delay on sending and opening a message

    All of this is expereinced irregargless of what physical machine the user is on, but seems to be happening to the same people and it is widespread.

    All of which was not happening before the move and upgrade. HELLLLP! Considering an emergency move to GoogleApps!


    As I first I'd try determining if the network connection between server and clients is as it should be. The symptoms you are describing sound like a possible issue there.

    Which OS are you running on the clients? In any case, have you tried disabling advanced network settings on the 2008 R2 server? (LSO/LSO2 being the first that come to mind.)
    Also, you mention GroupWise 2012... this is all running the 2012 SP1 code (on both servers and clients)?

    Also, are you able to open a SR with Novell? (if you have a current maintenance contract, you should be able to do so at no additional coast).

    -Willem
  • It appears that SP2 may address some of these issues .... (now posted
    in the Novell patches area)

    wheelerb wrote:

    >
    > We have a very frustrating situation here. We have upgraded from
    > NetWare GW 8 to windows 2008 R2 and running GW 12. Desktops are
    > running fully patched GW 8 clients. Everything went well and works
    > but we have varying degrees of the following:
    >
    > 1. Address book takes 1-2 min to find a name or group in the address
    > book and when you type a name in the to line.
    > 2. Typing will randomly freeze and then catch up when in a message.
    > 3. 10-20 second delay on sending and opening a message
    >
    > All of this is expereinced irregargless of what physical machine the
    > user is on, but seems to be happening to the same people and it is
    > widespread.
    >
    > All of which was not happening before the move and upgrade. HELLLLP!
    > Considering an emergency move to GoogleApps!