3 GWIA's and sending out mail ...

Hi,

Have 2 GWIAs, (InternalGWIA and ExternalGWIA). I have to create another one to send mail out to another system (External2GWIA).

I can't send out to External2GWIA. My logs for it show nothing. I checked ExternalGWIA and there is a rejection in that log. BUT, if I send the message out by concatinating the GWIA name in from of the email (e.g. ... gwdomain.gwianame:userid@abc.gc.ca), it will push it OK.

My route.cfg's are defined OK.

My "Internet Agent for Outbound SMTP/MIME Messages" entry in the Tools > GroupWise System Operations > Internet Addressing is set to ExternalGWIA. If I chance it to External2GWIA I can send out OK ... but then mail going out through ExternalGWIA attempts to go through External2GWIA.
Hope this makes sense.
I need 2 External GWIA's cause they need to activate FlatForwarding. I don't know what effect this would have on my original External GWIA.
Shouldn't this work ?

Tags:

  • In article <5130D7CD.55D2.004C.1@smtp.gc.ca>, David Schryer wrote:
    > If I send the message out by concatinating the GWIA name in from of
    > the email (e.g. ... gwdomain.gwianame:userid@abc.gc.ca), it will push
    > it OK.

    That is working as designed, and other than that, you haven't specified
    how you are expecting traffic to use that other domain.

    Generally traffic from a PO is all to one GWIA, but there are methods
    to auto concatenate that might be useful such as the method we used
    before the 'Internet addressing' function was built in (I think it had
    enough rules logic to help).



    Andy Konecny
    Knowledge Partner (voluntary SysOp)
    KonecnyConsulting.ca in Toronto
    ----------------------------------------------------------------------
    Andy's Profile: http://forums.novell.com/member.php?userid=75037


  • We just decided to use that existing GWIA and implement flatforwarding in it.

    d


    >>> Andy Konecny<konecnya@no-mx.forums.novell.com> 3/3/2013 9:24 pm >>>

    In article <5130D7CD.55D2.004C.1@smtp.gc.ca>, David Schryer wrote:

    > If I send the message out by concatinating the GWIA name in from of
    > the email (e.g. ... gwdomain.gwianame:userid@abc.gc.ca), it will push
    > it OK.

    That is working as designed, and other than that, you haven't specified
    how you are expecting traffic to use that other domain.

    Generally traffic from a PO is all to one GWIA, but there are methods
    to auto concatenate that might be useful such as the method we used
    before the 'Internet addressing' function was built in (I think it had
    enough rules logic to help).



    Andy Konecny
    Knowledge Partner (voluntary SysOp)
    KonecnyConsulting.ca in Toronto
    ----------------------------------------------------------------------
    Andy's Profile: http://forums.novell.com/member.php?userid=75037