GW 2012 Test System Setup Problems


I am totally new to groupwise.
I am trying to install a GW 2012 test system.

I tried this several times on Windows 2008 R2 and Linux on VMWare ESXi, without any success.
I searched the internet and this forum for any info but I am stuck.

I can install eDirectory, Novell Client and ConsoleOne

I tried many different settings in eDirectory setup (i.e.):

Tree Name: TESTING

Server: WIN-GW2012-NDS\novell\.com

Admin Name: admin

Admin Context: novell.\com
Password: novell

After installation of the Novell client I cannot login to the client or ConsoleOne.
I tried different values, but I get: Server not found, Tree not found or wrong context.

Is there any step-by-step instruction for setting up a test system?

What are the right values?

Any help would be appreciated.

Thank you
Parents Reply
  • laurabuckley wrote:

    > I'd remove the backslashes from the context fields.

    If the backslashes are there to escape the periods because periods are
    actually used in the container name, as in, then that's
    likely going to cause issues as well. Periods shouldn't ever be used
    as part of the naming convention for any eDir object.

    Beyond that, to the OP, since SLP likely won't be running with eDir on
    Windows, try putting in the IP address of the server into the server
    name fied in the Novell Client. That should help though I'd redo the
    entire setup to take the period out of the container name if that's
    actually in use currently in the test setup.

    Your world is on the move.
    We know what your world looks like.
No Data