Calender items not shown in Client

Hello,

I have a client of mine who uses GW 8.03HP1. There is a problem with a user. When the user opens groupwise and then opens the calender there are no items shown in the calender. Also if the user opens other users calender there is nothing to see. When the user uses webaccess the calender items are shown also of the other users. I have done a client reset options but it didn't help. What could be the problem with this user?

Kind regards,

John

Tags:

  • In article <jslegers.5sx66n@no-mx.forums.novell.com>, Jslegers wrote:
    > When the user opens groupwise and then opens the calender there
    > are no items shown in the calender. Also if the user opens other users
    > calender there is nothing to see. When the user uses webaccess the
    > calender items are shown also of the other users. I have done a client
    > reset options but it didn't help. What could be the problem with this
    > user?
    >

    It sounds like the problem is local to the machine. To confirm, have the
    user login on another system and see if the calendar entries are there.
    If so, then a basic round of uninstall the client, a general cleaning of
    the pc (CCleaner or the like) and a reinstall.

    Do you periodically run GWChecks on the system that include a contents
    check? If not, then do run one for this user and establish some
    scheduled ones as they do save a whole lot of grief.



    Andy Konecny
    Knowledge Partner (voluntary SysOp)
    Konecny Consulting Inc. in Toronto

    "Give more than others think is wise
    Challenge yourself beyond what others think is right"
    Michael 'Pinball' Clemens