SLES11sp3

Is SLES11sp3 supported yet for Data Synchronizer?
I guess the system requirements documentation hasn't been updated yet, or do we need to wait for a new Data Sync version?
  • On 10/07/2013 04:36, heinkonijn wrote:

    > Is SLES11sp3 supported yet for Data Synchronizer?
    > I guess the system requirements documentation hasn't been updated yet,
    > or do we need to wait for a new Data Sync version?


    AFAIK Data Synchronizer is NOT yet supported on SLES11 SP3 but I'll
    check with Novell.

    HTH.
    --
    Simon
    Novell Knowledge Partner

    ------------------------------------------------------------------------
    Do you work with Novell technologies at a university, college or school?
    If so, your campus could benefit from joining the Technology Transfer
    Partner (TTP) program. See novell.com/ttp for more details.
    ------------------------------------------------------------------------
  • On 11/07/2013 11:06, Simon Flood wrote:

    > AFAIK Data Synchronizer is NOT yet supported on SLES11 SP3 but I'll
    > check with Novell.


    Novell said whilst Data Synchronizer wasn't specifically tested on
    SLES11 SP3 it should work and they don't anticipate any issues. If you
    do find an issue you should open an SR.

    HTH.
    --
    Simon
    Novell Knowledge Partner

    ------------------------------------------------------------------------
    Do you work with Novell technologies at a university, college or school?
    If so, your campus could benefit from joining the Technology Transfer
    Partner (TTP) program. See novell.com/ttp for more details.
    ------------------------------------------------------------------------
  • We are looking at upgrading our mobility servers to SLES 11 SP3. Is supported but untested still or at this point (since it has been a few months since this post), is it now officially supported and tested?

    Thanks,
    Tom
  • TSchmauch wrote:

    > We are looking at upgrading our mobility servers to SLES 11 SP3. Is supported
    > but untested still or at this point (since it has been a few months since this
    > post), is it now officially supported and tested?


    When you install you will get a big pink box at the top that says "only SP2 is
    supported". All of my DataSynchronizer servers ARE SP3, so while it's not
    technically supported, it seems to work.

    --
    Danita
    Novell Knowledge Partner
    Do you have Willem Bagchus' GW 2012 Admin Guide?
    http://www.facebook.com/caledonia.net
  • i can confirm that datasyn 1.2.5 build 299 works fine with SLES11SP3