Display settings-horizontal bar with date of message

Hi,
I accidentally changed my display settings today. My messages are currently displayed in descending order by date; previously, they were displayed in descending order by date and there was a horizontal bar indicating the date of receipt (Today, Yesterday, date XYZ) so that messages were also grouped by date received. What's the setting for this? Thanks.

Tags:

  • groupwisewi wrote on 07/30/2015 07:36 PM:
    >
    > Hi,
    > I accidentally changed my display settings today. My messages are
    > currently displayed in descending order by date; previously, they were
    > displayed in descending order by date and there was a horizontal bar
    > indicating the date of receipt (Today, Yesterday, date XYZ) so that
    > messages were also grouped by date received. What's the setting for
    > this? Thanks.
    >
    >

    Just click the column header you want to sort by.

    Uwe

    --
    Novell Knowledge Partner
    Please don't send me support related e-mail unless I ask you to do so.
  • Hi Uwe,
    Thanks for your response. The setting I'm looking for is not a column. My mailbox , in addition to the columns, had a horizontal bar separating emails written on certain dates. It was not a thread view setting. I wish I had a screenshot of what it was like before.

    buckesfeld;2401946 wrote:
    groupwisewi wrote on 07/30/2015 07:36 PM:
    >
    > Hi,
    > I accidentally changed my display settings today. My messages are
    > currently displayed in descending order by date; previously, they were
    > displayed in descending order by date and there was a horizontal bar
    > indicating the date of receipt (Today, Yesterday, date XYZ) so that
    > messages were also grouped by date received. What's the setting for
    > this? Thanks.
    >
    >

    Just click the column header you want to sort by.

    Uwe

    --
    Novell Knowledge Partner
    Please don't send me support related e-mail unless I ask you to do so.
  • Hi,

    Welcome to the forums and thank you for your question :)

    I'm not in front of my GroupWise computer at the moment, but from memory, it's a display setting that needs to be enabled called Group Labels. If you right-click on your Inbox and find your way from there I"m sure that you will figure it out. If not, please ping us again and I'll have a more complete answer in the morning (in my time-zone!)

    Cheers,
  • Hi,

    So glad that you have managed to figure it out with my very vague instructions. Glad to assist.

    Cheers,