Caching Mailbox not auto updating

Hello,

I have a user on a Windows 8 laptop using the GroupWise 8.0.3 client. His caching mailbox is no longer auto updating, he needs to do a manual send/receive to get new email. I verified he is in caching mode and not remote mode. It used to work correctly when I installed the program.

Is there a setting somewhere on the client that sets time interval for send/receive?

thanks
Phil J

Tags:

  • PhilJannusch,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.novell.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)
    - You might consider hiring a local partner to assist you.
    https://www.partnernetprogram.com/partnerfinder/find.html

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com


  • Hi Phil,

    Sorry for the slow response.

    On the GroupWise Caching Client go to Accounts | Account Options | select the caching account | General Options | check the options for "Send/Retrieve All Marked Accounts every..."

    Please let us know how it goes so that we can troubleshoot further if necessary.

    Cheers,
  • In article <PhilJannusch.7ask8n@no-mx.forums.microfocus.com>,
    PhilJannusch wrote:
    > I have a user on a Windows 8 laptop using the GroupWise 8.0.3 client.
    > His caching mailbox is no longer auto updating, he needs to do a manual
    > send/receive to get new email. I verified he is in caching mode and not
    > remote mode. It used to work correctly when I installed the program.


    If the setting Laura pointed out is correct, change it some something
    close anyways to make sure it has been rewritten to the database.
    And if that doesn't do the trick, it will be time to run the local copy
    of GWCheck against the local cache. A structure check/fix first, then a
    Contents check/fix.


    Andy Konecny
    Knowledge Partner (voluntary SysOp)
    Konecny Consulting Inc. in Toronto

    "Give more than others think is wise
    Challenge yourself beyond what others think is right"
    Michael 'Pinball' Clemens