lost email from only one particular sender

GW 8.0.4-We have a situation that affects only one person who sends email to
us, all other incoming email is fine. Oddly, if this person sends email to
one individual, it arrives fine. Most of her email has a very large
distribution list (NJ court system)-but this is not usual here, we receive
email from many sources that have very large distribution lists just fine.
Before mid-September, her emails arrived fine (no changes here at that
time). We are a Postini customer, and their logs mark the email as
delivered to us but there is no trace of it in any or our logs. It does not
seem to matter which email address in our system she puts in the
distribution list either. I have checked for client rules, black list
setting and can find nothing in our firewall logs either. Google/Postini
has categorically stated this is not an issue with their service despite the
fact that the message is from MAILER-DAEMON@postini.com. The undeliverable
that goes back to the sender has the following error:

From: Mail Delivery System [mailto:MAILER-DAEMON@postini.com]
Sent: Tuesday, December 17, 2013 10:32 AM
To: Linda xxxx
Subject: Undeliverable: xxxx
Delivery has failed to these recipients or groups:
4723119138 <mailto:>
A problem occurred during the delivery of this message. Please try to resend
it later.
Diagnostic information for administrators:
Generating server: exprod8mo110.postini.com
#< #4.4.2 X-Postfix; lost connection with our IP[our IP] while sending
message body> ##

Any ideas where to look would be much appreciated.
TIA for reading this.

Tags:

  • "PatM" wrote:

    > #< #4.4.2 X-Postfix; lost connection with our IP[our IP] while sending message
    > body> ##
    >


    So, I'm assuming that this is your GWIA IP address that is listed here? Do you
    see a connection at your GWIA when this happens? It really does seem like the
    connection is dropping here, but without a bit more information from your own
    GWIA logs it's hard to say.

    --
    Danita
    Novell Knowledge Partner
    Are you a GroupWise Power Administrator? Join our site.
    http://www.caledonia.net/register

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...
  • In article <sQjsu.1984$FD5.1771@novprvlin0913.provo.novell.com>, PatM wrote:
    > GW 8.0.4-We have a situation that affects only one person who sends email to
    > us, all other incoming email is fine.
    >

    Version?? Last for GW 8 is 8.0.3.3, I haven't seen any 8.0.4 around.

    Postini? You must be on the last month of it or some special arrangement as it
    was supposed to be going away. I've had to help a few clients convert to other
    solutions after Google said they were being shut down on the contract
    anniversaries through out 2013. Your MX records certainly do look the old
    style I am used to where you are on System 8, my clients were typically System
    7 that is part of the same hosting set.

    Because of the passthrough nature of Postini, getting a packet capture at both
    sender and receiving end tells a whole lot if it can be managed.

    Does the sender have their system set to send all through Postini or a similar
    service? Filtering on that level could cause issues as well.


    Andy of
    KonecnyConsulting.ca in Toronto
    Knowledge Partner
    http://forums.novell.com/member.php?userid=75037
    If you find a post helpful and are logged in the Web interface, please show
    your appreciation by clicking on the star below. Thanks!