outlook 2016R2 and mobility returning ip address

Hi,

Little strange behaviour, when using outlook2016R2 against mobility
server 2014R2, the email-server is set to the ip address of the
network interface and not the dns name.

Other active sync clients do not have this issue.

Wierd.

Alex
Parents
  • Alex,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.novell.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com


Reply
  • Alex,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.novell.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com


Children
No Data