Updaste to 2014R2HP1: unknown registration status

Hi,

get above error in yast while trying to update.
Docs are warning to update before registration is complete. So I aborted
the update and runs the registration process in yast. I can´t enter the
registration code during this process (only SLES code editable, the
field for GMS code is missed), so I reran the suse_register script
providing both codes for SLES11 and GMS. Return code form this script
was 0, so I was happy to run the yast update again. Wondering, the setup
routine reports again "unkown registration status".
What goes wrong here?
BTW: I used the actual code from customer center and register.log
reports no error.

Go

--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
https://forums.novell.com/member.php/35038-gotthardanger

Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
Mails for this address will only be read if you trigger me before.
  • Hi Go,

    May I suggest that you try the registration using DSApp?

    Please let us know how it goes.

    Cheers,
  • Hi,

    no error message, no change

    I checked the status using yast / support / nccc - only sles registered,
    gms not listed

    Gotthard


    Am 09.12.2016 um 08:36 schrieb laurabuckley:
    >
    > Hi Go,
    >
    > May I suggest that you try the registration using DSApp?
    >
    > Please let us know how it goes.
    >
    > Cheers,
    >
    >



    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    https://forums.novell.com/member.php/35038-gotthardanger

    Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
    Mails for this address will only be read if you trigger me before.
  • Am 09.12.2016 um 07:50 schrieb Gotthard Anger:
    > Hi,
    >
    > get above error in yast while trying to update.
    > Docs are warning to update before registration is complete. So I aborted
    > the update and runs the registration process in yast. I can´t enter the
    > registration code during this process (only SLES code editable, the
    > field for GMS code is missed), so I reran the suse_register script
    > providing both codes for SLES11 and GMS. Return code form this script
    > was 0, so I was happy to run the yast update again. Wondering, the setup
    > routine reports again "unkown registration status".
    > What goes wrong here?
    > BTW: I used the actual code from customer center and register.log
    > reports no error.


    FWIW, here's a pragmatic approach: As the GMS registration so far is
    vastly pointless, I've never bothered. There are no ill effects of not
    having it registered (other than the error you see). You can go on and
    update it, it'll work fine.

    CU,
    --
    Massimo Rosen
    Micro Focus Knowledge Partner
    No emails please!
    http://www.cfc-it.de
  • Am 09.12.2016 um 09:46 schrieb Massimo Rosen:
    > Am 09.12.2016 um 07:50 schrieb Gotthard Anger:
    >> Hi,
    >>
    >> get above error in yast while trying to update.


    > FWIW, here's a pragmatic approach: As the GMS registration so far is
    > vastly pointless, I've never bothered. There are no ill effects of not
    > having it registered (other than the error you see). You can go on and
    > update it, it'll work fine.


    Yes, after update procedure the management gui reports build 270

    Gotthard

    --
    Gotthard Anger
    Anwenderbetreuung Netzwerkadministration
    Landeskirchenamt der EKM
    gotthardanger@no-mx.forums.novell.com
    https://forums.novell.com/member.php/35038-gotthardanger

    Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
    Mails for this address will only be read if you trigger me before.