gw mails not sending locally

Hello, we are experiencing a problem if we use the thunderbird application with a pop3 or IMAP connection we cannot send any emails but using the gw client or the gw webacc we can.

if we also send emails locally we cannot seem to receive it using thunderbird but sending through gw app or the webacc we can send and receive

other email from other domain is received through gw app or gw webacc but not on thunderbird also

is there any reason behind this?

Thanks and regards,

Lyle

  • HI  

    Can you please provide some additional details that might help someone diagnose this issue?

    • What version of GroupWise are you running?
    • Has your GWIA been configured to permit POP and IMAP access?

     

     if we use the thunderbird application with a pop3 or IMAP connection we cannot send any emails

    POP3 and IMAP allow a client to retrieve email. The client has to use SMTP to send typically on port 25. 

  • Hello  

    • What version of GroupWise are you running?
      • 18.1.2, Build number: 133918 
    • Has your GWIA been configured to permit POP and IMAP access?
      • yes with valid certificate from namecheap 

    Also mails are being sent but when the sender is using thuderbird and so is the receiver that's when the mails are not recieved.

    we also checked the log and found this:

    17:46:13 8D51 Error Negotiating SSL on Socket=199 with 135.17.5.177 rc=[8921] Protocol Agent(POPSSL)
     
    Thanks and regards,
    Lyle
  •  

    That information is helpful but I don't use Thunderbird and I don't have a GroupWise 18 server available.

    The error message indicates that the POP3 client is having issues connecting when using SSL.

    You may be able to learn more if you temporarily set your GWIA logging level to diagnostic.

    Also, check your settings at both ends to ensure they are compatible.

     

     

  • Usually Thunderbird does not have a problem with SSL. However you can play around if your Thunderbird wants to use "unsecure" SSL.

    Check this TID: https://support.microfocus.com/kb/doc.php?id=7024361

    If you do not want to use this option just remark it in your startup file.