GMS 18.1 Install error on SLES12SP3 missing Repository

On a fresh installed and registered SLE12SP3 with up to date updates calling ./install on a mounted groupwise-mobility-service-18.1.0-x86_64-410.iso I get the following errors:

Installing librtfcomp0...
error: /mnt/suse/x86_64/librtfcomp0-1.1-2.18.x86_64.rpm: not an rpm package (or package manifest):
Installing psqlODBC...
error: /mnt/suse/x86_64/psqlODBC-09.03.0300-4.1.x86_64.rpm: not an rpm package (or package manifest):
Installing python-pyodbc...
error: /mnt/suse/x86_64/python-pyodbc-2.1.6-1.26.x86_64.rpm: not an rpm package (or package manifest):
Installing python-psycopg2...
error: /mnt/suse/x86_64/python-psycopg2-2.4.2-2.23.x86_64.rpm: not an rpm package (or package manifest):
Installing python-rtfcomp...
error: /mnt/suse/x86_64/python-rtfcomp-1.1-2.18.x86_64.rpm: not an rpm package (or package manifest):
Installing GMS rpms...
error: /mnt/suse/x86_64/datasync-common-lib-PySQLPool-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-cherrypy-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-django-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-iso8601-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-networkx-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-ntlm-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-pytz-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-requests-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-soaplib-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-common-lib-suds-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-configengine-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-syncengine-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-syncengine-connector-engine-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-syncengine-connector-groupwise-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-syncengine-connector-mobility-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
error: /mnt/suse/x86_64/datasync-webadmin-18.0.0.7411-1.1.x86_64.rpm: not an rpm package (or package manifest):
The GMS rpms failed to install. You must have a Software Repository configured for SLES 12.

The SLES12SP3 installation DVD is mounted an the following Repos are available:
zypper lr
Repository priorities are without effect. All enabled repositories share the same priority.

# | Alias | Name | Enabled | GPG Check | Refresh
--- ------------------------------------------------------------------------- ---------------------------------- --------- ----------- --------
1 | SLES12-SP3-12.3-0 | SLES12-SP3-12.3-0 | Yes | (r ) Yes | No
2 | SLES12-SP3_12.3-0 | SLES12-SP3 12.3-0 | Yes | (r ) Yes | No
3 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Debuginfo-Pool | SLES12-SP3-Debuginfo-Pool | No | ---- | ----
4 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Debuginfo-Updates | SLES12-SP3-Debuginfo-Updates | Yes | (r ) Yes | Yes
5 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Pool | SLES12-SP3-Pool | Yes | (r ) Yes | No
6 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Source-Pool | SLES12-SP3-Source-Pool | Yes | (r ) Yes | Yes
7 | SUSE_Linux_Enterprise_Server_12_SP3_x86_64:SLES12-SP3-Updates | SLES12-SP3-Updates | Yes | (r ) Yes | Yes
8 | SUSE_Package_Hub_12_SP3_x86_64:SUSE-PackageHub-12-SP3 | SUSE-PackageHub-12-SP3 | Yes | (r ) Yes | Yes
9 | SUSE_Package_Hub_12_SP3_x86_64:SUSE-PackageHub-12-SP3-Debuginfo | SUSE-PackageHub-12-SP3-Debuginfo | No | ---- | ----
10 | SUSE_Package_Hub_12_SP3_x86_64:SUSE-PackageHub-12-SP3-Pool | SUSE-PackageHub-12-SP3-Pool | Yes | (r ) Yes | Yes


In the docs I can't find a hint for a missing repo :confused:

Sorry for the confusion: These are the error messages for 18.0.0 but similar output for 18.1.0
Klaus