Groupwise 18.1 Native Mac Mail not making as read.

We are seeing a lot of our Mac users who are using the Native Mac App complaining that their iphones don't show emails as read, and looking into it.  If you go into webmail you can see there they aren't marked as read.

 

I've tried logging on to the mac and changing the settings via terminal to mark an email as read as soon as it's looked at. Using, "defaults write com.apple.Mail MarkAsReadDelay 0"

 

But some of the Mac Clients running different versions of OS X all at least 10.13.6 are seeing this issue.

Macs are the bane of my life and i think are going to force us into abandoning Groupwise for Office 365 which i hate the idea of but is going to happen here due to the fact we don't have a reliable client for Macs.

 

 

Tags:

  • How are they connecting the Mac to GroupWise?   IMAP?    We don't have any outstanding bugs on this and we have others using it, it may help to open an SR with support so we can trouble shoot the issues and determine what is happening here.

    Also,  have you tried the new GW Web client that shipped with 18.2 with your Mac users on the desktop and even on their phones?   It wasn't designed with the intention of being a Mac client but alot of customers are reporting that their Mac users are very happy with it.

  • Verified Answer

    I stopped using the mac mail client a while ago. The issue is not GW related. The mac mail clienthas become very buggy. I have supported macs for a long time. If this a doable recommendation for you look at the spark email client. I am not saying it is perfect, but it is far more trustworthy to me that the built in mail app.