HTML email shows as large black box

I'm trying to resolve an issue with HTML emails not displaying correctly in the GW client.

I've sent a similar email to two separate organisations, on on GW 2012 SP3, and the other on GW 2014.2.1, and both reported that the email looked like a black box as shown here:
https://postimg.cc/grNswgt8

The result is that the email couldn't' be read! But depending on the screen, there is faint lettering in the black rectangle.

I suppose it's something to do with the html rendering in the GW client because in all cases when I switched the view to plain text, the black box disappeared and the email was readable.

The emails looked OK when they are displayed in GW Web Access, Gmail and Outlook etc.

I checked the Options in the GW client but couldn't find anything that may help.

Has anyone seen anything similar to this? Is there any way to make the GW client render HTML to correctly read these emails?

TIA
- Gordon

  • Hi Gordon,

    I have not seen this issue before. But, as far as I am aware, the GroupWise client leverages Internet Explorer to do the HTML rendering. So perhaps take a look in that direction.

    Cheers,
  • gordon mzano wrote:

    > Has anyone seen anything similar to this? Is there any way to make the
    > GW client render HTML to correctly read these emails?


    Hi Gordon,

    I have the same issue...

    I happened on one external email I received and no other. I assumed it
    was an issue at the sender's end until I checked and it displayed
    correctly in Web Access.

    My GroupWise client is:

    Program Release: 14.2.3 2018-11-20
    Build Number: 132453
    Installed languages: EN

    I'm running Windows 7 Pro, fully patched.

    Perhaps this additional information will help resolve the issue.

    --
    Kevin Boyle - Knowledge Partner
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below this post.
    Thank you.
  • I've reset some html templates that were used to format the emails so hopefully that does it. Yet to get positive confirmation from the end users that reported the issue.

    - Gordon
  • I have seen this too, but just 1 sender which had send via a newsletter manager.
    you can still read the text inside the black square, by taking your mouse and selecting the text (inside the black)
    Only this sender had this problem, so I did not give it much thought.
    So I agree with Laura, it must be a html rendering thing.
  • Verified Answer

    SOLUTION!

    I checked over the html wrapper that was composing the emails and made a slight change to the table which was showing up as the black rectangle.

    FROM:
    <table style="border:1px solid #dbdbdb; background:#fff;"

    TO:
    <table style="border:1px solid #dbdbdb; background:#ffffff;"

    It looked a little odd to see the "fff", when most html colours are stipulated with 6 digits. Now Groupwise displays it correctly.