Using older clients with GroupWise 8

0 Likes
over 10 years ago

Q. Thinking about upgrading GroupWise 6.5 to GroupWise 8. Will the GroupWise 6.5 client work with GroupWise 8?

A. Yes it will work just fine as long as you do not set the "Lock out older clients" setting in ConsoleOne.

Tags:

Labels:

How To-Best Practice
Comment List
Anonymous
Related Discussions
Recommended