GroupWise 7.02 Webaccess stops working on NW65SP2

0 Likes
over 13 years ago
Problem: NetWare 6.5 sp6 server abends when apache2.nlm tries to load. OS would load fine. Abend would occur immediately after apache2.nlm would load. Server runs GW WebAccess 7.02hp only.

Abend is: Deadlock detected waiting for spinlock currently owned by CPU NLM's at the top of the stack are nile.nlm and nwutil.nlm



  1. Upgraded to NW 6.5 sp7. This did not correct the issue.

  • Upgraded server firmware to latest date. This did not correct the issue.

  • Disabled hyperthreading in the bios. This did not correct the issue.

  • Attempted to uninstall sp7 to undo changes. This did not correct the issue.

  • Per novell - there was corruption with the install of sp7. attempted to reinstall sp7. Still had the same problem.

  • Because of corruption - manually tried to upgrade the files. Still had problem.

  • GroupWise WebAccess team verified wasn't their issue. Web Services team verified it wasn't their issue. Both said was an OS problem.

  • Disabled ASR within the BIOS. Rem'd out "c:\acpidrv.psm" out of the startup.ncf file. Now apache2.nlm would load but would receive page fault abends with nile.nlm in the stack.

  • Per Novell Support. Manually copy over the nile.nlm and the nwutil.nlm from sp6 to the box and restart server.

  • Server OS came up clean. apache2.nlm came up clean and the GW WebAccess software loaded successfully.



Note: This issue was discovered on one of our servers by Christina Cline. I was assisting in the resolution of the issue. Gotta give cred where it is due!

Tags:

Labels:

How To-Best Practice
Comment List
Anonymous
Related Discussions
Recommended