ndps snapins for nwadmin

HELP! I've lost the ability to use iManager and need to start removing
NDPS printers from workstations. Was hoping somebody could point me in
the direction of the snapins for the nwadmin program, which is my last
hope! I've searched all over for them on the Novell site and within the
forums, but have not found one spot where I can download them. Lot's of
discussion about them, but no place to actually get them.
I have nwadmin version 5.1.9f loaded on my XP workstation. I need to
start removing these printers tomorrow (12/6) so am under the gun so to
speak. Any assistance is greatly appreciated!

Kelly
  • ,
    > I have nwadmin version 5.1.9f loaded on my XP workstation. I need to
    > start removing these printers tomorrow (12/6) so am under the gun so to
    > speak. Any assistance is greatly appreciated!
    >

    They should be there by default, but you need to have the NDPS client
    stuff installed


    - Anders Gustafsson, Engineer, CNE6, ASE
    NSC Volunteer Sysop
    Pedago, The Aaland Islands (N60 E20)

    Novell does not monitor these forums officially.
    Enhancement requests for all Novell products may be made at
    http://support.novell.com/enhancement

    Using VA 5.51 build 315 on Windows 2000 build 2195

  • And with "by default", we're talking about "in the SYS:PUBLIC\WIN32
    directory of a NetWare server where NDPS/iPrint is actually installed
    and running".

    i.e. If you've downloaded and installed NWADMN32 5.1.9f on its own, no
    the NDPS snap-ins are not there by default. Running NWADMN32.EXE from
    the SYS:PUBLIC\WIN32 directory of a server with NDPS installed should
    be showing them as available by default.

    kbeauchaine@cityofmadison.com wrote:

    > HELP! I've lost the ability to use iManager and need to start removing
    > NDPS printers from workstations. Was hoping somebody could point me in
    > the direction of the snapins for the nwadmin program, which is my last
    > hope! I've searched all over for them on the Novell site and within the
    > forums, but have not found one spot where I can download them. Lot's of
    > discussion about them, but no place to actually get them.
    > I have nwadmin version 5.1.9f loaded on my XP workstation. I need to
    > start removing these printers tomorrow (12/6) so am under the gun so to
    > speak. Any assistance is greatly appreciated!
    >
    > Kelly


    Alan Adams
    alancrumbadams@drcrumb.com
    (for email, remove the crumbs)
  • I am running the program from the sys:public\win32 directory but I still
    am not getting the snapins. All my NDPS printers are showing question
    marks next to them in NwAdmin32. I assumed this was because the snapins
    were missing. Is that not the case?
    Kelly






    > And with "by default", we're talking about "in the SYS:PUBLIC\WIN32
    > directory of a NetWare server where NDPS/iPrint is actually installed
    > and running".
    >
    > i.e. If you've downloaded and installed NWADMN32 5.1.9f on its own, no
    > the NDPS snap-ins are not there by default. Running NWADMN32.EXE from
    > the SYS:PUBLIC\WIN32 directory of a server with NDPS installed should
    > be showing them as available by default.
    >
    > kbeauchaine@cityofmadison.com wrote:
    >
    > > HELP! I've lost the ability to use iManager and need to start

    removing
    > > NDPS printers from workstations. Was hoping somebody could point me

    in
    > > the direction of the snapins for the nwadmin program, which is my

    last
    > > hope! I've searched all over for them on the Novell site and within

    the
    > > forums, but have not found one spot where I can download them. Lot's

    of
    > > discussion about them, but no place to actually get them.
    > > I have nwadmin version 5.1.9f loaded on my XP workstation. I need to
    > > start removing these printers tomorrow (12/6) so am under the gun so

    to
    > > speak. Any assistance is greatly appreciated!
    > >
    > > Kelly

    >
    > Alan Adams
    > alancrumbadams@drcrumb.com
    > (for email, remove the crumbs)


  • ,
    > All my NDPS printers are showing question
    > marks next to them in NwAdmin32. I assumed this was because the snapins
    > were missing. Is that not the case?
    >

    Yellow or white? Running from a server where you have installed NDPS?

    - Anders Gustafsson, Engineer, CNE6, ASE
    NSC Volunteer Sysop
    Pedago, The Aaland Islands (N60 E20)

    Novell does not monitor these forums officially.
    Enhancement requests for all Novell products may be made at
    http://support.novell.com/enhancement

    Using VA 5.51 build 315 on Windows 2000 build 2195

  • During installation of iPrint/NDPS, the NWADMN32.EXE snap-ins are laid
    down in the SYS:PUBLIC directory along with all the other server-side
    files that are installed. There isn't a package of "NDPS snap-ins for
    NWADMN32" that I am aware of; they simply come on the NetWare OS
    installation CDs.

    If you really had to come up with one, I would say look on the NetWare
    OS install CDs for the \PRODUCTS\NDPS\ directory and find the .ZIP
    that has files which the .ZIP itself will show are going to be
    extracted into a .\PUBLIC\WIN32\ directory. For example, with the
    NetWare 6.5 SP4 overlay CDs this is on the Products CD, and the .ZIP
    file is IPRINT.ZIP.

    I would recommend playing around with that angle using a local copy of
    the SYS:PUBLIC\WIN32 directory. Just to reduce the risk of
    accidentally extracting the entire IPRINT.ZIP, etc., since that same
    ..ZIP contains all the SYS:SYSTEM NLMs and similar.

    (Be sure and answer Anders' question regarding the color of the
    question marks, since that could expose a different reason why a
    completely valid NWADMN32 configuration w/NDPS snap-in support present
    could still be "showing question marks" for the objects.)

    kbeauchaine@cityofmadison.com wrote:

    > I am running the program from the sys:public\win32 directory but I still
    > am not getting the snapins. All my NDPS printers are showing question
    > marks next to them in NwAdmin32. I assumed this was because the snapins
    > were missing. Is that not the case?
    > Kelly


    Alan Adams
    alancrumbadams@drcrumb.com
    (for email, remove the crumbs)
  • Just out of curiosity: Assuming a tree with several servers and NDPS
    being selected only on one, the one running broker and manager, then
    trying NWAdmin32 from any other server would also give this, right? Ie
    are the snapins only installed when you select NDPS/IPrint?

    - Anders Gustafsson, Engineer, CNE6, ASE
    NSC Volunteer Sysop
    Pedago, The Aaland Islands (N60 E20)

    Novell does not monitor these forums officially.
    Enhancement requests for all Novell products may be made at
    http://support.novell.com/enhancement

    Using VA 5.51 build 315 on Windows 2000 build 2195

  • >I do get the same outcome no matter what server I run it from. The
    question marks I mentioned before are WHITE.
    Thanks,
    Kelly


    Just out of curiosity: Assuming a tree with several servers and NDPS
    > being selected only on one, the one running broker and manager, then
    > trying NWAdmin32 from any other server would also give this, right? Ie
    > are the snapins only installed when you select NDPS/IPrint?
    >
    > - Anders Gustafsson, Engineer, CNE6, ASE
    > NSC Volunteer Sysop
    > Pedago, The Aaland Islands (N60 E20)
    >
    > Novell does not monitor these forums officially.
    > Enhancement requests for all Novell products may be made at
    > http://support.novell.com/enhancement
    >
    > Using VA 5.51 build 315 on Windows 2000 build 2195
    >


  • ,
    > question marks I mentioned before are WHITE.
    >

    That is indeed missing snapins.. I suggest you follow the avenue
    suggested by Alan.

    - Anders Gustafsson, Engineer, CNE6, ASE
    NSC Volunteer Sysop
    Pedago, The Aaland Islands (N60 E20)

    Novell does not monitor these forums officially.
    Enhancement requests for all Novell products may be made at
    http://support.novell.com/enhancement

    Using VA 5.51 build 315 on Windows 2000 build 2195

  • Yes, I believe we were both on the same page there. You would need to
    run NWADMN32.EXE from the SYS:PUBLIC\WIN32 directory on a server where
    iPrint/NDPS had been installed, because its only during the
    installation of iPrint/NDPS that the SYS:PUBLIC directory gets updated
    with these iPrint/NDPS-specific files.

    Was just wanting to clarify where "by default" actually meant, since
    OP had indicated "I have nwadmin version 5.1.9f loaded on my XP
    workstation".

    Anders Gustafsson <dalton@nomail.to.me> wrote:

    > Just out of curiosity: Assuming a tree with several servers and NDPS
    > being selected only on one, the one running broker and manager, then
    > trying NWAdmin32 from any other server would also give this, right? Ie
    > are the snapins only installed when you select NDPS/IPrint?
    >
    > - Anders Gustafsson, Engineer, CNE6, ASE
    > NSC Volunteer Sysop
    > Pedago, The Aaland Islands (N60 E20)
    >
    > Novell does not monitor these forums officially.
    > Enhancement requests for all Novell products may be made at
    > http://support.novell.com/enhancement
    >
    > Using VA 5.51 build 315 on Windows 2000 build 2195


    Alan Adams
    alancrumbadams@drcrumb.com
    (for email, remove the crumbs)
  • Alan Adams,
    > Was just wanting to clarify where "by default" actually meant, since
    > OP had indicated "I have nwadmin version 5.1.9f loaded on my XP
    > workstation".
    >

    Ah. Yes. I missed that, but then he said he tried sys:public. Wonder if
    he tried more than one server?

    - Anders Gustafsson, Engineer, CNE6, ASE
    NSC Volunteer Sysop
    Pedago, The Aaland Islands (N60 E20)

    Novell does not monitor these forums officially.
    Enhancement requests for all Novell products may be made at
    http://support.novell.com/enhancement

    Using VA 5.51 build 315 on Windows 2000 build 2195