Initial setup error - rpc

Hello,

im trying to deploy an appliance and im keep getting this message:

com.novell.admin.common.server.rpc.beans.RpcException: com.google.gwt.user.server.rpc.UnexpectedException: Service method 'public abstract void com.novell.admin.iprint.client.services.IprintRpcService.configureIprintAppliance(com.novell.admin.iprint.datamodel.beans.InitialConfigurationInfo) throws com.novell.admin.iprint.datamodel.beans.AuthenticationFailureException' threw an unexpected exception: com.novell.admin.common.datamodel.beans.DataModelException: iprintmobile_config_appliance command exited with return code: 255


I was able to deploy one last month but i can't now.

The scenario is Vmware esxi 4.1 with the ovf file iPrintAppliance.x86_64-1.1.0.407.ovf

Can i get some help?
Thank You
  • matos02,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.novell.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com