Testing iCM

Anyone had a chance to test iCM?

I am receiving the following after extending schema and installing the
NPM in iManager.

"A newer schema is needed for this functionality.
Attribute could not be found: iPrintRPMControlFlags"

Looking at the schema file packaged with iCM, I see no RPM attributes.
Schema file in SP5 seems to be the same as SP4.

NW6.5 SP4 (OES SP1), iManager 2.5

Thanks in advance,
Craig.
  • You running RBS with iManager or unrestricted???



    >>> On 7/13/2006 at 3:56 PM, in message

    <Lkztg.352$Gj.280@prv-forum2.provo.novell.com>, Craig<cjbart@myrealbox.com>
    wrote:
    > Anyone had a chance to test iCM?
    >
    > I am receiving the following after extending schema and installing the
    > NPM in iManager.
    >
    > "A newer schema is needed for this functionality.
    > Attribute could not be found: iPrintRPMControlFlags"
    >
    > Looking at the schema file packaged with iCM, I see no RPM attributes.
    > Schema file in SP5 seems to be the same as SP4.
    >
    > NW6.5 SP4 (OES SP1), iManager 2.5
    >
    > Thanks in advance,
    > Craig.

  • I cannot get the Plugin to Istall on test server!

    Just hangs trying to install it.

    Unrestricted iManger 2.6, NW 6.5SP3

    Do you need to unload anything?

    > You running RBS with iManager or unrestricted???
    >
    >
    >
    > >>> On 7/13/2006 at 3:56 PM, in message

    > <Lkztg.352$Gj.280@prv-forum2.provo.novell.com>,

    Craig<cjbart@myrealbox.com>
    > wrote:
    > > Anyone had a chance to test iCM?
    > >
    > > I am receiving the following after extending schema and installing

    the
    > > NPM in iManager.
    > >
    > > "A newer schema is needed for this functionality.
    > > Attribute could not be found: iPrintRPMControlFlags"
    > >
    > > Looking at the schema file packaged with iCM, I see no RPM

    attributes.
    > > Schema file in SP5 seems to be the same as SP4.
    > >
    > > NW6.5 SP4 (OES SP1), iManager 2.5
    > >
    > > Thanks in advance,
    > > Craig.


  • iprintrox wrote:
    > You running RBS with iManager or unrestricted???


    No, simply unrestricted.

    I looked at RBS thinking it may be the problem but then I looked at the
    error and it suggests RPM (NDPS Remote Printer Management). So I guess
    I didn't think RBS was an issue.

    It almost seems that iCM and RPM are the same thing.

    Saying all that, when I go into RPM Configuration and select an object I
    receive:

    "Could not find native libraries for
    com.novell.service.ndps.eMFrameStartup."



    >
    >
    >
    >>>> On 7/13/2006 at 3:56 PM, in message

    > <Lkztg.352$Gj.280@prv-forum2.provo.novell.com>, Craig<cjbart@myrealbox.com>
    > wrote:
    >> Anyone had a chance to test iCM?
    >>
    >> I am receiving the following after extending schema and installing the
    >> NPM in iManager.
    >>
    >> "A newer schema is needed for this functionality.
    >> Attribute could not be found: iPrintRPMControlFlags"
    >>
    >> Looking at the schema file packaged with iCM, I see no RPM attributes.
    >> Schema file in SP5 seems to be the same as SP4.
    >>
    >> NW6.5 SP4 (OES SP1), iManager 2.5
    >>
    >> Thanks in advance,
    >> Craig.

  • Have you tried unloading Java and reloading ???
    Use JAVA -EXIT on the console command prompt. Hit this a couple of
    times to make sure java is unloaded. After this, type tomcat4 on the
    server console. This will load up java and tomcat with the proper
    parameters. Then try the plugin update again. What does the logger
    screen indicate???


    > I cannot get the Plugin to Istall on test server!
    >
    > Just hangs trying to install it.
    >
    > Unrestricted iManger 2.6, NW 6.5SP3
    >
    > Do you need to unload anything?
    >
    > > You running RBS with iManager or unrestricted???
    > >
    > >
    > >
    > > >>> On 7/13/2006 at 3:56 PM, in message

    > > <Lkztg.352$Gj.280@prv-forum2.provo.novell.com>,

    > Craig<cjbart@myrealbox.com>
    > > wrote:
    > > > Anyone had a chance to test iCM?
    > > >
    > > > I am receiving the following after extending schema and installing

    > the
    > > > NPM in iManager.
    > > >
    > > > "A newer schema is needed for this functionality.
    > > > Attribute could not be found: iPrintRPMControlFlags"
    > > >
    > > > Looking at the schema file packaged with iCM, I see no RPM

    > attributes.
    > > > Schema file in SP5 seems to be the same as SP4.
    > > >
    > > > NW6.5 SP4 (OES SP1), iManager 2.5
    > > >
    > > > Thanks in advance,
    > > > Craig.

    >


  • Managed to get it installed with the update from 14th Jul.

    However its not installing the printers! No errors, no log file created
    in c:\ndps\users\.

    If the iPrint printers are put in a print policy they install fine.

    Client has 4.91SP2 and 4.20 of iPrint client. Anyone got the printers to
    install automatically when a user logs in yet?


    > Have you tried unloading Java and reloading ???
    > Use JAVA -EXIT on the console command prompt. Hit this a couple of
    > times to make sure java is unloaded. After this, type tomcat4 on

    the
    > server console. This will load up java and tomcat with the proper
    > parameters. Then try the plugin update again. What does the logger
    > screen indicate???
    >
    >
    > > I cannot get the Plugin to Istall on test server!
    > >
    > > Just hangs trying to install it.
    > >
    > > Unrestricted iManger 2.6, NW 6.5SP3
    > >
    > > Do you need to unload anything?
    > >
    > > > You running RBS with iManager or unrestricted???
    > > >
    > > >
    > > >
    > > > >>> On 7/13/2006 at 3:56 PM, in message
    > > > <Lkztg.352$Gj.280@prv-forum2.provo.novell.com>,

    > > Craig<cjbart@myrealbox.com>
    > > > wrote:
    > > > > Anyone had a chance to test iCM?
    > > > >
    > > > > I am receiving the following after extending schema and

    installing
    > > the
    > > > > NPM in iManager.
    > > > >
    > > > > "A newer schema is needed for this functionality.
    > > > > Attribute could not be found: iPrintRPMControlFlags"
    > > > >
    > > > > Looking at the schema file packaged with iCM, I see no RPM

    > > attributes.
    > > > > Schema file in SP5 seems to be the same as SP4.
    > > > >
    > > > > NW6.5 SP4 (OES SP1), iManager 2.5
    > > > >
    > > > > Thanks in advance,
    > > > > Craig.

    > >

    >