DL360 G8 & Upgrade to OES2018SP1

Perfect ...

There is an old HP-Server (DL360 G8 (from 2013)) with old Firmware and without a HP contract. During the upgrade to OES2018SP1 I can not choose the installation partition. The list is empty. I assume that the needed driver is not loaded because the driver is not available ...

Are there hints how I get the needed driver to run the upgrade?