Low speed write to LTO-7

Hi!

I have test-Server with DataProtector 10.40 (as Cell-Manager with Disk-Agent and Media-Agent).

I have Tape Library HPE msl6480 (few LTO-7 drivers).

The tape library is connected via fiber channel to the DP-test server with a cell manager.

I tried to backup the entire hard drive to tape. The recording speed is just awful!

Only 3.5MBytes/s and 6.99MBytes/s to write files from this Server to the Tape LTO-7. 

The HDD on Server has a SAS-Interface. There is no more Activity on the Server. The Processor is almost never used. FC-Card is HP NC533i DualPort 10Gb. Why such a low write Speed?

Parents

  •  wrote:

    I tried to backup the entire hard drive to tape. The recording speed is just awful!

     Why such a low write Speed?


    Hi and welcome to the Micro Focus forums. 

    Performance problems are some of the most difficult issues to diagnose. You have to gather information from many different sources then assess the results before the bottleneck(s) can be identified. Only then can we consider an appropriate solution.

    I am unfamiliar with your HPE msl6480 and DataProtector 10.40 but perhaps there are others here who have some experience with them.

    To begin, can you describe your server?

    • Physical or virtual (hypervisor version and patch level))
    • Server OS version and patch level.
    • Storage devices

    If you have any performance data, please include it. If not, we will ask for it after we know more about your server.

  • Thank you for your willingness to help.

    My Server is physical HPE Proliant BL460c G7. It is Blade-server in Basket.
    CPU on board is Intel Xeon X5650 @ 2.67GHz (6 cores).
    Installed memory (RAM): 20GB
    HDD is usual 136Gb (It is not SDD).
    Server OS is Windows Server 2012 R2 Stadndard (with updates).
    Network adapters: two 1GB/s Ethernet Card and two HP NC553i Dual Port FlexFabric 10Gb.

    Storage devices - HPE MSL6480 with Ultrium LTO-7 drivers. (Connected via FC Interface).

  •  

    This forum is for discussions about Micro Focus Open Enterprise Server. You may get better results asking in an HP forum.

    I did a quick Google search and found quite a few hits when I searched for "HP NC553i Dual Port FlexFabric 10Gb" Perhaps this link will help?

    Windows Server 2012 and HP NC553i Dual Port Flex Fabric 10Gb not working

Reply Children
  • Classic Backup Scheme is Triangle.
    Cell-manager > Disk-Agent > Media-Agent.
    In my case, all the elements are hosted on the same server.
    I need to find out where the drop in speed occurs.

    I have no problems with the fc-card (HP NC553i Dual Port FlexFabric 10Gb).

    I'll try to use the HPE Library and Tape Tools to localize the problem.