Login Delay Off-Site

Hello,

We are in the process of switching over to a Mac infrastructure and are rolling out new MacBook Airs with the Kanaka plugin installed. While on-site, everything is working great: the account is created, Home Sync is working, and the login script is parsed. However, when I bring the laptop home, there is a 60 second delay when it tries to do the Home Sync (which you can cancel), and another for each of the two servers it tries to connect to (which you cannot cancel). This gives a delay of at least 2 minutes when booting up, on a device that usually boots in 8 seconds. There has to be some way to bypass that when off site.

What are other people doing?

Tim

Tags:

  • tmusa,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://forums.novell.com/

  • Tim,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com


  • Yea same thing is happening to us. Except we have multiple servers so this is really messing us up. I tried putting in a new rule that excludes the default server rule and does a NOT-IP-10.0.0.0/8 and use only 1 server to cut back on delays. it looks though that the system has to be connected to our network to even apply this each time. So I may try to apply this to the default if possible. We have a One2One program and students are going crazy and just not using the laptops. If this cannot be fixed then goodbye zen for the whole district possibly.