OES client corrupts windows 10 login

I installed the latest OES client on an hp notebook twice and after re-booting I could not login to windows. I get Username or password invalid, I rebooted in safe mode and used restore to get my login to work.  I did this two times.

I need the client installed so can anyone help with this issue?


Thank you!


  •  wrote:

    I need the client installed so can anyone help with this issue?

    You don't provide any details to assist with a diagnosis...

    1. What version of Windows are you using? 
    2. What version of the OES client did you install?
    3. Did you try a computer only logon and/or a network login?
    4. Does the OES client work on a different computer?
    5. Do the Windows Event Logs contain any useful clues?
    6. What other information do you think might be helpful?
  • Thank you Mr. Boyle,

    The subject clearly states Windows 10 and I did say "Windows" login so I assumed it would be evident I was not referring to network however since the login by default is both I see I should have made it clear that I was talking about local pc login only.and I should have stated it is win 10 pro
    The windows version is latest update and so is the client.
    I have 3 workstations running the same client, 2 win 10 pro and one win 7pro
    I don't think I can review the logs because as I said I restored the notebook to a previous version so I could login. SO let me please reiterate the issue more clearly.
    Windows 10 Pro   latest version all updates
    OES 2 SP4 ir10 client
    hp Notebook 64 bit
    1. Installed OES client
    2. Re-booted
    3 Attempt to login to local pc only
    4.  Presented Invalid credentials statement
    5 RE-booted into safe mode
    6 Restored notebook to previous version.
    7. Tried again same results
  • Have you tried the latest Client for OES, SP5 IR2?  Here is the link:


  • Are you sure that you're entering the correct user name / password?

    I had a similar case one year ago and it was due to a misunderstanding about the user to use when oes client was installed. 


Reply Children

  •  wrote:

    Are you sure that you're entering the correct user name / password?

    I had a similar case one year ago and it was due to a misunderstanding about the user to use when oes client was installed. 


    I'll second this one.  The only time I have seen an invalid credentials error with the OES client is in fact when the user was entering the wrong credentials.  The OES client does not create local user accounts, so when doing a local login, you must use valid local credentials.

  • I would never disregard someone's suggestion of this as a possibility however because of that I made certain I was using the proper credentials before I posted the message, SO, yes, I am definitely using the proper user name and password.

    This is what I have accomplished thus far,

    I installed the latest version of the client provided in links in this thread.

    Rebooted as required

    Attempted  local login only

        Same result: Invalid username or password

    At this point I decided to login to the Novell Network (NW6.5 SBS SP8)

    Successfully logged into network as reported by login script but no access to windows

    Attempted login to windows using a second account I previously set up with admin rights.\

     Successful however I do not see an option to change the password of the main windows admin account.

    Tried switching user to original login, Same result Invalid username or password.

    Rebooted machine, same result so I used second user account and restored computer again so I could access my main profile,

    I "Could" just use the 2nd user id but then I would have to do an awful lot of re-configuring so that is a last resort

    Clearly the OES Client install corrupted the original user login credentials. Unless someone has a fix for this, I will try to use "Forensit"    or some such utility to copy the original profile to the second user I created.

    I would much rather have a better solution. I think if I could change the original user password from the second account I would be able to login with it.

    Any other ideas would be greatly appreciated. I am always very grateful for those who offer their time to help others, If I recall correctly Mr. Boyle has been around on several forums for a long time helping lots of people.


    I take it you are unable to log an SR?

  • Please forgive my ignorance, I am not sure what you are referring to.. SR?

  • My apologies.

    I mean a support ticket or SR (Service Request) so we can investigate further...

  • I don't know what happens on this forum but even with saving drafts enabled, I posted a lengthy update and it is gone... I will re-write it with libre office and then re-post,,


    Something appears to be wrong with the forum software. I will report it.

    I'm getting email notifications with your posts so they are being accepted but are not showing up in the forum.

  •   Indeed.

     I saw your long reply via email but seems to have gone missing from the forums!!

  • Maybe I am doing something that messes it up?????   ?


    If you have the message I wrote in your email please post it back on the forum.

  • In case this helps find out whats wrong with the forum software, the message I was making edits to the post when it disappeared.

    This basically what I had posted but I am not going to re-write my entire post that disappeared but here is a summary of what matters.

    Yes, I verified the credentials I am using are correct. I did that before starting this thread.

    I installed the latest client from the link provided here. Same result.

    I selected network login and successfully logged into the NetWare 6.5 SBS SP8 server using NDS

    No access to windows though, (my windows login credentials are not the same as my network login for this notebook)

    I successfully logged into windows while still logged into the server with a second windows account I created prior to installing the client.

    The second user has admin rights also but I do not see an option to change the password for the first admin account. I wonder if maybe I could change the password of the original account,that I might be able to login again with it.