Rug Gui not showing any more updates but I know there are

This is 64bit NOWS SBE 2.5

This is about my tenth install on the same machine trying to get through it.

After I installed, the Rug Gui showed one update. I did that update and then rebooted.

Rug Gui then showed 103 updates to do. It was late in day so I shut down the server.

This morning I came in and started the machine up and the Rug Gui showed the same 103 updates to do. I was reading email on a separate machine and glanced over at the NOWs terminal and noticed the Rug Gui had turned into a Globe (not the exclamation point). I seriously DID NOT TOUCH THE THING.

Now when I click on the Globe it says no updates available.

The past two installs, I would install, go through the first update, then the 103 updates, and then when it rebooted the Rug would not show the updates to move to the next service packs. I initially thought it was a problem in the customer center b/c I had accumulated several machines against my license (even though they are just rebuilds of the same machine), but this time I had removed all the systems from the customer center online BEFORE I did this last install. Anyone have any ideas as to how to get my updates back working?
Parents Reply
  • dwjrdto2000;2112389 wrote:
    Got it to work with Novell assistance. FYI, he basically gave me a workaround where everytime I did an update and the RUG broke, I would re-register at the command line. This would fix RUG, I would do another round of updates, RUG broke again, re-register, and so on. Interestingly one of the updates, something like slesp3-sfwaremgmt-201101 was described as fixing this exact issue. After that update was done, I no longer had to re-register and the RUG did not break anymore. ".


    Mind sharing the details of the workaround?
Children