Upgrade from NW 65.sp3 to nw6.5sp5 , imanager now failing

I recently upgraded an NW6.5 sp3 box to NW6.5 sp5. When trying to open the
Welcome screen, or imanager directly, I get the following:

__
Service unavailable!

The server is temporarily unable to service your request due to maintenance
downtime or capacity problems. Please try again later.

If you think this is a server error, please contact the webmaster.
Error 503

Tuesday, March 28, 2006 10:45:52
Apache/2.0.54 (NETWARE) mod_jk/1.2.14
__


NetStorage is also not acting properly. Any recommendations as far as how
to diagnose this issue?

Thanks,

Nathan





Parents
  • nbroome@nospam.yahoo.com wrote:

    >Error 503


    Like Edward already said, this means that Tomcat is not running on your
    server. The quickest way to get debugging information with this problem is
    to go to the server console and do the following:

    Execute the following command at the server console:
    TC4STOP

    Wait for a minute and then execute the following command:
    TOMCAT

    Now switch to the logger screen and see what errors you get. Try saving
    the logger screen (F2) and post the tail of it starting with the moment
    you executed the TOMCAT4 command here in this thread.


    --
    Marcel Cox (using XanaNews 1.18.1.2)
  • > nbroome@nospam.yahoo.com wrote:
    >
    > >Error 503

    >
    > Like Edward already said, this means that Tomcat is not running on your
    > server. The quickest way to get debugging information with this problem

    is
    > to go to the server console and do the following:
    >
    > Execute the following command at the server console:
    > TC4STOP
    >
    > Wait for a minute and then execute the following command:
    > TOMCAT
    >

    After doing a tc4stop and then loading Tomcat this is what appears:

    Module PERL.NLM load status OK
    Using CATALINA_BASE: sys:/tomcat/4
    Using CATALINA_HOME: sys:/tomcat/4
    Using CATALINA_TMPDIR: sys:/tomcat/4/temp
    Using JAVA_HOME: SYS:\java
    Doing a stop
    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    java: Class org.apache.catalina.startup.Bootstrap exited with status -9

    tccheck: LDAP is not up yet; waiting
    LDAP connectivity not found on ldap://localhost:636
    Please load NLDAP and then manually execute command: sys:/tomcat/4/bin/
    startup

    If your server host certificates have change recently, executing
    sys:/system/tckeygen.ncf may be needed to restore secure LDAP
    connectivity
    Java: Class com.novell.application.tomcat.util.tccheck.LDAPVerifier
    exited successfully
    > Now switch to the logger screen and see what errors you get. Try saving
    > the logger screen (F2) and post the tail of it starting with the moment
    > you executed the TOMCAT4 command here in this thread.
    >
    >
    > --
    > Marcel Cox (using XanaNews 1.18.1.2)


  • dmw@hmpayson.com wrote:

    >Could not reserve enough space for object heap


    Ok, that indicates a memory problem. Are you using the -u... parameter to
    start your server.exe ? A common problem is that the -u paramater is tuned
    for an older support pack and with the new support pack, the value chosen
    is no longer appropriate and causes some programs to fail to load.
    Edit your AUTOEXEC.NCF and remove the -u option in the line loading
    server.exe if there is such an option. If that helps getting iManager to
    work, let the server run for a couple of days, and then use MEMCALC.NLM to
    retune your server to your current configuration. See
    http://www.novell.com/coolsolutions/tools/17101.html for details.

    --
    Marcel Cox (using XanaNews 1.18.1.2)
  • dmw@hmpayson.com wrote:

    >Could not reserve enough space for object heap


    Ok, that indicates a memory problem. Are you using the -u... parameter to
    start your server.exe ? A common problem is that the -u paramater is tuned
    for an older support pack and with the new support pack, the value chosen
    is no longer appropriate and causes some programs to fail to load.
    Edit your AUTOEXEC.NCF and remove the -u option in the line loading
    server.exe if there is such an option. If that helps getting iManager to
    work, let the server run for a couple of days, and then use MEMCALC.NLM to
    retune your server to your current configuration. See
    http://www.novell.com/coolsolutions/tools/17101.html for details.

    --
    Marcel Cox (using XanaNews 1.18.1.2)
Reply
  • dmw@hmpayson.com wrote:

    >Could not reserve enough space for object heap


    Ok, that indicates a memory problem. Are you using the -u... parameter to
    start your server.exe ? A common problem is that the -u paramater is tuned
    for an older support pack and with the new support pack, the value chosen
    is no longer appropriate and causes some programs to fail to load.
    Edit your AUTOEXEC.NCF and remove the -u option in the line loading
    server.exe if there is such an option. If that helps getting iManager to
    work, let the server run for a couple of days, and then use MEMCALC.NLM to
    retune your server to your current configuration. See
    http://www.novell.com/coolsolutions/tools/17101.html for details.

    --
    Marcel Cox (using XanaNews 1.18.1.2)
Children
No Data