Novell Netware 6.5-Running slow

I am having some troubles with Novell Netware 6.5. It has been running very slow today and students/teachers are not able to access files. Is there a way I can reboot the server to see if it speeds it up? Is rebooting it the solution? Everything else works fine, I can use the internet just fine, with no lag.

Thanks
Parents
  • A reboot is at most a workaround not a fix, obviously whatever's wrong now can go wrong again.

    To reboot just type RESET SERVER at the console. But if you want to diagnose what the actual problem is, stick with me. Before rebooting Please download fconfig17.zip from the file finder at support.novell.com. Extract Config.nlm from it and copy that to SYS:SYSTEM .

    On the console do LOAD CONFIG /jumba1se, and wait until the output file CONFIG.TXT gets created (on NW 6.x this message only appears on the Logger screen). Please post that file here, with any public IP addresses and RConsole passwords edited out. Thank you.
Reply
  • A reboot is at most a workaround not a fix, obviously whatever's wrong now can go wrong again.

    To reboot just type RESET SERVER at the console. But if you want to diagnose what the actual problem is, stick with me. Before rebooting Please download fconfig17.zip from the file finder at support.novell.com. Extract Config.nlm from it and copy that to SYS:SYSTEM .

    On the console do LOAD CONFIG /jumba1se, and wait until the output file CONFIG.TXT gets created (on NW 6.x this message only appears on the Logger screen). Please post that file here, with any public IP addresses and RConsole passwords edited out. Thank you.
Children
No Data