Windows 7 - no Novell login screen after upgrade

Hi
I upgrade Novell Client 2 SP3 to SP4 IR10. After upgrade I don't have "Log on to Novell Network". I can only log to local accounts. What's the problem ? In Novell Client properties I set "Novell Logon" to enable.
OS: Windows Embedded Standard 7 (Windows 7 based).
Please help.
Parents
  • Darkroad,
    > Hi
    > I upgrade Novell Client 2 SP3 to SP4 IR10. After upgrade I don't have
    > "Log on to Novell Network". I can only log to local accounts. What's the
    > problem ? In Novell Client properties I set "Novell Logon" to enable.
    > OS: Windows Embedded Standard 7 (Windows 7 based).
    > Please help.


    I have seen that before. Something in Windows got borked. Try uninstalling
    the client and reinstalling.

    --
    Anders Gustafsson (NKP)
    The Aaland Islands (N60 E20)

    Have an idea for a product enhancement? Please visit:
    http://www.novell.com/rms

  • Anders Gustafsson;2411699 wrote:
    Darkroad,
    > Hi
    > I upgrade Novell Client 2 SP3 to SP4 IR10. After upgrade I don't have
    > "Log on to Novell Network". I can only log to local accounts. What's the
    > problem ? In Novell Client properties I set "Novell Logon" to enable.
    > OS: Windows Embedded Standard 7 (Windows 7 based).
    > Please help.


    I have seen that before. Something in Windows got borked. Try uninstalling
    the client and reinstalling.

    --
    Anders Gustafsson (NKP)
    The Aaland Islands (N60 E20)

    Have an idea for a product enhancement? Please visit:
    http://www.novell.com/rms


    I tried to uninstall Client and reinstall it but doesn't work for me.
    After uninstall I deleted all novell entries from registry
  • Does this help:

    1. Click Start and type run in the search and hit Enter.
    2. Let’s type “control userpasswords2” in the run window and hit
    Enter
    3. On the Advanced tab under Secure logon put a check mark
    against ‘Require users to press Alt Ctrl Del’
    4. Also on the Users tab check whether the check box which says
    Users must enter a user name and password to use is checked or not.
    5. Restart the system.

    --
    Anders Gustafsson (NKP)
    The Aaland Islands (N60 E20)

    Have an idea for a product enhancement? Please visit:
    http://www.novell.com/rms

  • Anders Gustafsson;2411753 wrote:
    Does this help:

    1. Click Start and type run in the search and hit Enter.
    2. Let’s type “control userpasswords2” in the run window and hit
    Enter
    3. On the Advanced tab under Secure logon put a check mark
    against ‘Require users to press Alt Ctrl Del’
    4. Also on the Users tab check whether the check box which says
    Users must enter a user name and password to use is checked or not.
    5. Restart the system.

    --
    Anders Gustafsson (NKP)
    The Aaland Islands (N60 E20)

    Have an idea for a product enhancement? Please visit:
    http://www.novell.com/rms


    Still not working. When I downgrade to 2 SP3 then wokrs correct.
  • Darkroad,
    > Still not working. When I downgrade to 2 SP3 then wokrs correct.


    OK. So when you install an oler client it works?? Let me ask Novell.

    --
    Anders Gustafsson (NKP)
    The Aaland Islands (N60 E20)

    Have an idea for a product enhancement? Please visit:
    http://www.novell.com/rms

Reply Children
No Data